#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:01:30 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20161122 (mwhahaha, 15:01:43)

  1. past action items (mwhahaha, 15:02:56)
  2. Moving version bumps to the beginning of the cycle (mwhahaha, 15:05:42)
    1. ACTION: mwhahaha to sync with openstack release team about metadata.json updates (mwhahaha, 15:07:44)
    2. https://github.com/openstack-infra/project-config/blob/master/jenkins/scripts/run-tarball.sh#L28 (EmilienM, 15:11:32)

  3. CI scenarios (mwhahaha, 15:14:42)
    1. ACTION: EmilienM to investigate scenario001/002 timeouts (mirror issue? too much services?) (EmilienM, 15:20:30)

  4. Liberty EOL (mwhahaha, 15:21:11)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107717.html (mwhahaha, 15:21:14)
    2. https://gist.github.com/tbreeds/93cd346c37aa46269456f56649f0a4ac#file-liberty_eol_data-txt-L308-L310 (mwhahaha, 15:21:48)
    3. https://github.com/openstack/puppet-aodh/releases/tag/7.0.0 (EmilienM, 15:23:15)
    4. https://gist.github.com/tbreeds/93cd346c37aa46269456f56649f0a4ac#file-liberty_eol_data-txt-L118 (mwhahaha, 15:24:24)
    5. https://review.openstack.org/#/q/branch:stable/liberty+project:%22%255Eopenstack/puppet-.*%2524%22+status:open (EmilienM, 15:24:53)
    6. https://review.openstack.org/#/q/branch:stable/liberty+project:%22%255Eopenstack/puppet-.*%2524%22+status:open (EmilienM, 15:24:56)

  5. Open Discussion, Bug and Review triage (mwhahaha, 15:25:48)
    1. https://github.com/openstack/puppet-ceph/blob/master/manifests/osd.pp#L138 (mwhahaha, 15:28:05)


Meeting ended at 15:33:20 UTC (full logs).

Action items

  1. mwhahaha to sync with openstack release team about metadata.json updates
  2. EmilienM to investigate scenario001/002 timeouts (mirror issue? too much services?)


Action items, by person

  1. EmilienM
    1. EmilienM to investigate scenario001/002 timeouts (mirror issue? too much services?)
  2. mwhahaha
    1. mwhahaha to sync with openstack release team about metadata.json updates
  3. openstack
    1. mwhahaha to sync with openstack release team about metadata.json updates


People present (lines said)

  1. EmilienM (85)
  2. mwhahaha (84)
  3. iurygregory (8)
  4. mkarpin (7)
  5. openstack (3)
  6. zhongshengping (1)
  7. iberezovskiy (1)


Generated by MeetBot 0.1.4.