#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:00:31 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20161213 (mwhahaha, 15:00:37)

  1. review past action items (mwhahaha, 15:03:28)
    1. ACTION: EmilienM to create a deprecations spreadsheet and see how we can distribute the work (EmilienM, 15:05:06)

  2. ocata-2 release this week (mwhahaha, 15:07:31)
  3. nova cells v2 (mwhahaha, 15:15:12)
    1. https://bugs.launchpad.net/tripleo/+bug/1649341 (mwhahaha, 15:15:37)

  4. Open Discussion, Bug and Review triage (mwhahaha, 15:22:27)


Meeting ended at 15:23:40 UTC (full logs).

Action items

  1. EmilienM to create a deprecations spreadsheet and see how we can distribute the work


Action items, by person

  1. EmilienM
    1. EmilienM to create a deprecations spreadsheet and see how we can distribute the work


People present (lines said)

  1. mwhahaha (55)
  2. EmilienM (44)
  3. iurygregory (7)
  4. beagles (6)
  5. openstack (4)
  6. mcunietti (1)


Generated by MeetBot 0.1.4.