15:00:58 <mwhahaha> #startmeeting puppet-openstack
15:00:58 <openstack> Meeting started Tue Jan 17 15:00:58 2017 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:02 <openstack> The meeting name has been set to 'puppet_openstack'
15:01:07 <mwhahaha> #link https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20170117
15:01:13 <EmilienM> hello
15:01:16 <iurygregory> hello
15:01:22 <mwhahaha> not a lot to discuss today
15:01:29 <EmilienM> sounds our team is a 3-people team lately
15:01:35 <mkarpin> o/
15:01:38 <EmilienM> or 4!
15:01:43 <mwhahaha> pretty much
15:01:47 <mkarpin> :)
15:02:04 <beagles> hi y'all
15:02:27 <mwhahaha> #topic past action items
15:02:34 <mwhahaha> mwhahaha to sync with openstack release team about metadata.json updates - will do this today so it can stop being a thing
15:02:40 <EmilienM> lol
15:02:44 <iurygregory> hehe
15:03:08 <EmilienM> have you written what exactly you want to do?
15:03:09 <mwhahaha> #topic Open discussions, bug and review triage
15:03:13 <EmilienM> like the workflow
15:03:30 <mwhahaha> no i need to see what the existing workflow is
15:03:35 <mwhahaha> to see if there's anything we can leverage
15:03:48 <EmilienM> I'm sure we can do something in post pipeline
15:03:59 <EmilienM> after each release, submit a patch in the puppet module to bump the tag
15:04:06 <EmilienM> the thing is, how to detect which tag to use
15:04:07 <mwhahaha> well the problem is that you need the hash
15:04:30 <mwhahaha> so unless it autobumps for the next cycle, it doesn't make a bunch of sense
15:04:49 <mwhahaha> the recent updates have gone much smoother since we stopped running deployment tests for metadata updates :D
15:05:28 <EmilienM> yeah
15:05:39 <EmilienM> we only have lint + release note jobs
15:05:42 <EmilienM> which is really fast
15:05:57 <EmilienM> I did some maths and at each release, we saved more than 400 CI jobs
15:05:59 <EmilienM> :D
15:06:08 <mwhahaha> and 400 rechecks
15:06:13 <mwhahaha> :D
15:06:21 <iurygregory> OMG
15:06:22 <iurygregory> :O
15:06:23 <EmilienM> yeah
15:06:32 <iurygregory> awesome
15:06:33 <EmilienM> sometimes, it's good to look at how zuul works and config it correctly
15:06:57 <mwhahaha> anyway so ocata-3 is coming  up next week
15:07:09 <mwhahaha> i think we've made a bunch of progress on items from the spreadsheet
15:07:18 <mwhahaha> #link https://docs.google.com/spreadsheets/d/1GV4v-T8E7Sq6GDE12pcTk_i0hFaVrDGnIDDVikXrQ34/edit?usp=sharing
15:07:18 <EmilienM> nice work folks!
15:07:40 <iurygregory> congrats to everyone =)
15:07:48 <mwhahaha> i did notice that we have some partial deprecation reviews out there
15:07:57 <mwhahaha> so keep an eye on those we might want to get them in sooner rather than later
15:08:05 * iurygregory update the "old_authtoken" column hehe
15:08:44 <EmilienM> mwhahaha: end of cycle might also be a good time to review our core reviewers
15:08:54 <mwhahaha> yea i'll do that this week
15:08:58 <EmilienM> who is not active and who has been active
15:09:03 <mwhahaha> #action mwhahaha to review cores
15:09:12 <EmilienM> (I plan to do the same in tripleo)
15:09:36 * EmilienM done
15:10:05 <mwhahaha> anyway, as to not take up anymore time. does anyone have anything else?
15:10:18 <mkarpin> nope
15:10:20 <EmilienM> nope
15:10:23 <iurygregory> nope
15:10:28 <mwhahaha> #endmeeting