15:01:05 <mwhahaha> #startmeeting puppet-openstack
15:01:06 <openstack> Meeting started Tue Feb 14 15:01:05 2017 UTC and is due to finish in 60 minutes. The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:07 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:10 <openstack> The meeting name has been set to 'puppet_openstack'
15:01:13 <mwhahaha> #link https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20170214
15:01:18 <mwhahaha> anyone here?
15:03:48 <EmilienM> hello
15:04:19 <mwhahaha> since it's just the two of us, we can make it snappy
15:04:22 <EmilienM> mwhahaha: do we want to chat about the mascot?
15:04:35 <mwhahaha> it's on the agenda :D
15:04:38 <mwhahaha> #topic mascot update
15:04:43 <EmilienM> #link https://www.dropbox.com/sh/oax7i1xvca3edxc/AAAtfQSyx0rJijKBoqoZmp-va?dl=0&preview=OpenStack_Project_PuppetOpenStack_vertical.jpg
15:04:45 <mwhahaha> #link https://www.dropbox.com/sh/oax7i1xvca3edxc/AAAtfQSyx0rJijKBoqoZmp-va?dl=0
15:05:10 <EmilienM> I don't have any opinion so I vote +1 on the proposal
15:05:24 <mwhahaha> ditto
15:05:37 <EmilienM> I like the idea to be a wolf though
15:05:59 <EmilienM> we chase bugs in OpenStack thanks to our CI testing trunk
15:06:06 <EmilienM> so we are wolfs
15:06:10 <EmilienM> does it work? lol
15:06:14 <mwhahaha> fair enough :D
15:06:18 <EmilienM> SHIP IT
15:06:22 <mwhahaha> #topic pike work
15:06:27 <mwhahaha> #link https://docs.google.com/spreadsheets/d/1ZeU8L7MII1-qa6xEQBkGR-YA5qXpo1Ze32WwuF4JOU8/edit?usp=sharing
15:06:28 * EmilienM clicks
15:06:35 <mwhahaha> i took the ocata one and moved some items forward
15:06:49 <mwhahaha> and cleaned up the old stuff so we can use this to track some work items
15:06:54 <EmilienM> so in Pike we'll have to follow the WSGi goal
15:06:59 <EmilienM> we need to :
15:07:02 <mwhahaha> yea
15:07:14 <EmilienM> 1. make sure existing projects that already have WSGi support can be deployed in their puppet module
15:07:27 <EmilienM> 2. follow projects if they add support during pike, to do it in puppet too
15:07:33 <mkarpin> hi, sorry I'm late
15:07:46 <EmilienM> oh a third wolf
15:07:55 <EmilienM> mkarpin: wouuuuf
15:08:05 <mkarpin> :)
15:08:27 <EmilienM> mwhahaha: why did you create a new doc?
15:08:28 <mkarpin> these are tasks for pike ^^
15:08:33 <EmilienM> mwhahaha: we could have created a new tab
15:08:36 <mkarpin> ?
15:08:51 <mwhahaha> EmilienM: eh i guess you're right
15:09:01 <EmilienM> can we fix it?
15:09:04 <mwhahaha> yea
15:09:10 <mwhahaha> i'll move it back to the old doc
15:09:32 <EmilienM> can you give the link of the old doc please? I think I've lost it again
15:09:52 <mwhahaha> #link https://docs.google.com/spreadsheets/d/1GV4v-T8E7Sq6GDE12pcTk_i0hFaVrDGnIDDVikXrQ34/edit?usp=sharing
15:10:01 <EmilienM> merci
15:10:15 <EmilienM> #action EmilienM to finally bookmark https://www.dropbox.com/sh/oax7i1xvca3edxc/AAAtfQSyx0rJijKBoqoZmp-va?dl=0&preview=OpenStack_Project_PuppetOpenStack_vertical.jpg
15:10:18 <EmilienM> #undo
15:10:22 <mwhahaha> ha
15:10:32 <EmilienM> well I tried
15:10:35 <EmilienM> the bot doesn't like me anyway
15:10:56 <mwhahaha> anyway
15:11:05 <mwhahaha> #topic open discussion
15:11:09 <mwhahaha> anyone have anything else?
15:11:19 <EmilienM> who is going to PTG next week?
15:11:36 <EmilienM> if anyone reading this who wants to me, please let me know
15:11:43 <EmilienM> wants to meet*
15:12:03 <mwhahaha> i will not be there, so Emilien can get all the stickers
15:12:39 <EmilienM> I'll send some to Denver :-P
15:13:04 <mwhahaha> anyway, if there's nothing else we can get back to work :D
15:13:04 <EmilienM> mwhahaha: I'm done
15:13:15 <mwhahaha> cool
15:13:17 <mwhahaha> thanks everyone
15:13:18 <mwhahaha> #endmeeting