15:01:03 <mwhahaha> #startmeeting puppet-openstack
15:01:04 <openstack> Meeting started Tue Apr  4 15:01:03 2017 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:08 <openstack> The meeting name has been set to 'puppet_openstack'
15:01:20 <mwhahaha> #link https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20170404
15:01:29 <mwhahaha> hey peoples, it's been a while
15:01:33 <mwhahaha> anyone here today?
15:02:13 <iurygregory> I'm
15:03:26 <xarses___> o/
15:03:36 <mwhahaha> hi2u
15:03:48 <mwhahaha> not too much to talk about today
15:03:58 <mwhahaha> #topic Pike progress
15:04:03 <mwhahaha> #link https://docs.google.com/spreadsheets/d/1GV4v-T8E7Sq6GDE12pcTk_i0hFaVrDGnIDDVikXrQ34/edit?usp=sharing
15:04:25 <mwhahaha> so we seem to be doing ok on pike. we don't have too much to work on and the CI has been fairly stable
15:04:52 <mwhahaha> we might need to follow up on the wsgi support to as that was a community goal for Pike
15:05:12 <iurygregory> all red modules still need?
15:05:23 <mwhahaha> they are modules that don't currently have it
15:05:30 <mwhahaha> i need to double check  that we haven't added any
15:05:55 <mwhahaha> i don't think we need them all as the community goal was a subset of all the projects
15:06:16 <mwhahaha> #action mwhahaha to check on what modules need wsgi for Pike goals
15:06:27 <iurygregory> nice, but maybe projects that are stable running wsgi we should have them
15:06:41 <mwhahaha> so i'll take a look at that list this week and make sure the spreadsheet is accurate as well
15:06:58 <mwhahaha> i know we had to roll back nova wsgi support because it was experimental
15:07:00 <iurygregory> like new modules may present problems etc and this will break CI
15:07:02 <mwhahaha> i'm not sure of the status of that
15:08:00 <mwhahaha> anyway that's all i really have today
15:08:07 * EmilienM has nothing else
15:08:09 <mwhahaha> #topic Open Discussion, Bug and Review triage
15:08:21 <mwhahaha> anyone have anything else? if not i'll close the meeting and we can get back to work
15:08:46 <EmilienM> everything is fine for us I think
15:08:49 <EmilienM> CI is stable
15:08:52 <EmilienM> we got promotions
15:09:07 <EmilienM> mwhahaha: when do you plan to release pike-1?
15:09:07 <iurygregory> yay \o/
15:09:17 <mwhahaha> next w eek
15:09:18 <EmilienM> I wish it could be done before tripleo release
15:09:26 <EmilienM> (I plan to do it on Thu)
15:09:28 <mwhahaha> i can do it early in the week i guess
15:09:33 <EmilienM> yes, thanks
15:09:37 <mwhahaha> i'll propose the version number patches this week
15:09:46 * mwhahaha prepares the metadata.json dance
15:09:50 <iurygregory> hahaha
15:09:52 <EmilienM> you have a script?
15:10:04 <mwhahaha> i do but i need to  update it with the -dev stuff
15:10:08 <EmilienM> btw do we have any progress on re: automate it?
15:10:40 <mwhahaha> it's mostly automated but since we decided to do the -dev thing i need to update my scripts
15:10:44 <mwhahaha> so i'll do that this week
15:10:53 <EmilienM> oki
15:10:56 * EmilienM is done
15:11:03 <mwhahaha> cool anything else?
15:11:17 <EmilienM> can we have some sun?
15:11:22 <mwhahaha> negative
15:11:26 <EmilienM> roger that
15:11:28 <dfisher> no sun in Denver :(
15:11:31 <dfisher> it's freakin' snowing.
15:11:39 <iurygregory> i have sun
15:11:43 <iurygregory> sorry for you guys
15:11:47 <dfisher> i have Suns.  but that's different.
15:11:51 <EmilienM> iurygregory: you always have sun
15:11:55 <mwhahaha> :D
15:12:02 <mwhahaha> #endmeeting