15:00:53 <mwhahaha> #startmeeting puppet-openstack
15:00:54 <openstack> Meeting started Tue Aug  1 15:00:53 2017 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:58 <openstack> The meeting name has been set to 'puppet_openstack'
15:01:00 <xarses> o/
15:01:03 <mwhahaha> #link https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20170801
15:01:11 <mwhahaha> ahoy folks
15:01:45 <xarses> avast!
15:01:53 <mwhahaha> arrr me mateys
15:02:40 <iurygregory> o/
15:02:44 <iurygregory> hello
15:02:56 <mwhahaha> hi2u
15:03:00 <mwhahaha> ok lets go
15:03:07 <mwhahaha> #topic past items
15:03:15 <mwhahaha> EmilienM to create a puppet5-unit voting job when LP#1702964 is closed
15:03:23 <mwhahaha> probably postponed
15:03:46 <EmilienM> yes
15:03:54 <EmilienM> I won't work on it before queens I think
15:03:57 <mwhahaha> i think nova and swift are still broke, i was going to take a look at nova today
15:04:05 <mwhahaha> sicne it blocks openstacklib changes
15:04:22 <mwhahaha> so we'll handle tha tin queens
15:04:29 <mwhahaha> moving on
15:04:32 <mwhahaha> #topic PTG
15:04:40 <mwhahaha> #link https://etherpad.openstack.org/p/puppet-queens-ptg
15:04:55 <mwhahaha> if anyone is going ot be there and wants to talk about somethingl please add it to the etherpad
15:04:58 <mwhahaha> i'll be there cause it's local :D
15:05:20 <mwhahaha> but i've told them that we don't really need a room so we might have a small room at some point
15:05:28 <mwhahaha> but as usual I don't think we have much to talk about it
15:06:07 <mwhahaha> any other questions about the PTG?
15:06:17 <iurygregory> not from me =)
15:06:21 <xarses> nope
15:06:23 <mwhahaha> k
15:06:26 <mwhahaha> #topic PTL?
15:06:31 <mwhahaha> soooo yea ptl
15:06:54 <mwhahaha> i'm not planning on running though there's next to no work for ptl other than releases these days
15:07:47 <mwhahaha> I might just defacto ptl next cycle for puppet and just make sure the releases continue
15:08:16 <mwhahaha> soooo moving on
15:08:21 <mwhahaha> #topic Should we continue IRC meetings?
15:08:37 <mwhahaha> given that we end up canceling half of them due to no topics, shall we just not do them anymore?
15:08:44 <xarses> I like the formal meeting, but ya
15:09:04 <xarses> seems we are fine getting everything done ad-hoc on the regular channel
15:09:08 <mwhahaha> yea
15:09:33 <iurygregory> we can use the #puppet-openstack when needed XD
15:09:48 <mwhahaha> yea so maybe just adhoc it and free up this spot for others
15:10:33 <mwhahaha> #action mwhahaha to free up the scheduled meeting in favor of adhoc meeting in #puppet-openstack
15:10:38 <mwhahaha> #topic anything else?
15:10:41 <mwhahaha> so anything else?
15:11:06 <xarses> cheers!
15:11:11 <iurygregory> nop
15:11:19 <mwhahaha> ok later folks
15:11:21 <mwhahaha> #endmeeting