#openstack-meeting-3: python-openstacksdk

Meeting started by briancurtin at 19:01:17 UTC (full logs).

Meeting summary

  1. https://review.openstack.org/#/c/91889/ -- Authentication from keystoneclient (briancurtin, 19:05:13)
    1. ACTION: remove factory methods, should be good to go (briancurtin, 19:22:19)

  2. https://review.openstack.org/#/c/94887 -- Clean up transport stuff out of the resource class (briancurtin, 19:22:43)
    1. ACTION: needs a dtroyer review, seems like it should be workable given minimized changes (briancurtin, 19:26:58)

  3. https://review.openstack.org/#/c/94707 -- Add command structure to example code (briancurtin, 19:27:02)
  4. what's next? (briancurtin, 19:31:09)


Meeting ended at 20:00:28 UTC (full logs).

Action items

  1. remove factory methods, should be good to go
  2. needs a dtroyer review, seems like it should be workable given minimized changes


People present (lines said)

  1. briancurtin (33)
  2. terrylhowe (17)
  3. jamielennox (14)
  4. edleafe (9)
  5. Alex_Gaynor (5)
  6. openstack (3)
  7. jamielennox_ (1)
  8. bknudson (1)


Generated by MeetBot 0.1.4.