#openstack-meeting-3: python-openstacksdk

Meeting started by briancurtin at 19:01:08 UTC (full logs).

Meeting summary

    1. agenda at https://wiki.openstack.org/wiki/Meetings/PythonOpenStackSDK#Agenda_for_2014-06-10_1900_UTC (briancurtin, 19:02:18)

  1. https://review.openstack.org/#/c/98917/ - Important auth fixes (briancurtin, 19:04:23)
    1. https://review.openstack.org/#/c/98917/1/openstack/auth/identity/base.py (jamielennox, 19:06:19)
    2. ACTION: Terry will remove the kwargs, should be good to go at that point (briancurtin, 19:14:30)

  2. https://review.openstack.org/#/c/97829/ - Example code reorg and auth examples (briancurtin, 19:14:37)
  3. https://review.openstack.org/#/c/98524/ - Example session command (briancurtin, 19:19:57)
  4. : identifying example audiences (briancurtin, 19:25:33)
  5. building out resouces (briancurtin, 19:48:57)
    1. ACTION: Terry working on Glance resource, Brian on Swift (briancurtin, 19:58:09)


Meeting ended at 19:59:25 UTC (full logs).

Action items

  1. Terry will remove the kwargs, should be good to go at that point
  2. Terry working on Glance resource, Brian on Swift


People present (lines said)

  1. briancurtin (36)
  2. jamielennox (17)
  3. terrylhowe (16)
  4. edleafe (14)
  5. Alex_Gaynor (12)
  6. openstack (3)


Generated by MeetBot 0.1.4.