#openstack-meeting-3: python-openstacksdk

Meeting started by briancurtin at 19:00:15 UTC (full logs).

Meeting summary

  1. conn.update vs conn.compute.update_server - https://review.openstack.org/#/c/160635/ (briancurtin, 19:02:50)
  2. put vs patch (briancurtin, 19:33:43)
    1. ACTION: fix https://bugs.launchpad.net/python-openstacksdk/+bug/1427479 to flip the default from patch to put (briancurtin, 19:44:40)

  3. need to implement CaseInsensitiveDict for header dict (briancurtin, 19:45:13)
    1. ACTION: finish https://bugs.launchpad.net/python-openstacksdk/+bug/1422234 to combine the resource.header storage with the CaseInsensitiveDict (briancurtin, 19:46:38)

  4. identity: use set() for valid_options https://review.openstack.org/#/c/160840/ (briancurtin, 19:47:07)
    1. https://review.openstack.org/#/c/160821/2 (terrylhowe, 19:55:11)


Meeting ended at 19:59:28 UTC (full logs).

Action items

  1. fix https://bugs.launchpad.net/python-openstacksdk/+bug/1427479 to flip the default from patch to put
  2. finish https://bugs.launchpad.net/python-openstacksdk/+bug/1422234 to combine the resource.header storage with the CaseInsensitiveDict


People present (lines said)

  1. briancurtin (58)
  2. sigmavirus24 (34)
  3. terrylhowe (32)
  4. stevelle (15)
  5. etoews (11)
  6. openstack (5)


Generated by MeetBot 0.1.4.