#openstack-meeting-3: python-openstacksdk

Meeting started by briancurtin at 19:00:23 UTC (full logs).

Meeting summary

  1. : https://review.openstack.org/#/c/162782/ (briancurtin, 19:02:52)
  2. https://review.openstack.org/#/c/162761/ (briancurtin, 19:03:55)
  3. PUT/POST differences/issues in our create support (briancurtin, 19:08:34)
    1. ACTION: move create_by_id behavior to not accept an ID, make ID-needing create functions become overrides (briancurtin, 19:20:38)

  4. Discuss API Guidelines https://etherpad.openstack.org/p/proxy_api_guidelines (briancurtin, 19:21:15)


Meeting ended at 20:01:14 UTC (full logs).

Action items

  1. move create_by_id behavior to not accept an ID, make ID-needing create functions become overrides


People present (lines said)

  1. briancurtin (54)
  2. terrylhowe (26)
  3. etoews (13)
  4. sigmavirus24 (11)
  5. edleafe (10)
  6. openstack (3)
  7. stevelle (2)
  8. redrobot (1)
  9. dtroyer (1)


Generated by MeetBot 0.1.4.