#openstack-meeting-3: python-openstacksdk

Meeting started by briancurtin at 19:00:27 UTC (full logs).

Meeting summary

  1. API guidelines (briancurtin, 19:02:43)
    1. https://etherpad.openstack.org/p/proxy_api_guidelines (briancurtin, 19:02:48)
    2. https://github.com/stackforge/python-openstacksdk/blob/master/openstack/transport.py#L265 (terrylhowe, 19:16:38)

  2. functional testing (briancurtin, 19:48:21)
    1. https://review.openstack.org/#/c/162210/ (briancurtin, 19:48:27)
    2. ACTION: etoews to have a look at os-client-config for functional test config (etoews, 19:59:03)


Meeting ended at 20:00:58 UTC (full logs).

Action items

  1. etoews to have a look at os-client-config for functional test config


Action items, by person

  1. etoews
    1. etoews to have a look at os-client-config for functional test config


People present (lines said)

  1. dhellmann (64)
  2. briancurtin (56)
  3. etoews (36)
  4. terrylhowe (16)
  5. edleafe (16)
  6. dtroyer (7)
  7. openstack (3)
  8. stevemar (3)


Generated by MeetBot 0.1.4.