#openstack-meeting-3: python-openstacksdk

Meeting started by briancurtin at 19:00:28 UTC (full logs).

Meeting summary

  1. Proposal: moratorium on new services/resources being added until after 1.0 (briancurtin, 19:02:40)
  2. second meeting (briancurtin, 19:11:34)
    1. ACTION: briancurtin will take a look at the schedule and try to find something that works for current team plus those on the other side of the world (briancurtin, 19:20:34)

  3. find (briancurtin, 19:20:53)
  4. create images (briancurtin, 19:25:16)
  5. reauth on token timeout (briancurtin, 19:40:02)
    1. ACTION: etoews log bug about connection reset (etoews, 19:51:14)

  6. registering error handlers (briancurtin, 19:51:45)
    1. ACTION: etoews to add registering error handlers to post 1.0 wishlist (etoews, 19:58:19)


Meeting ended at 20:03:36 UTC (full logs).

Action items

  1. briancurtin will take a look at the schedule and try to find something that works for current team plus those on the other side of the world
  2. etoews log bug about connection reset
  3. etoews to add registering error handlers to post 1.0 wishlist


Action items, by person

  1. briancurtin
    1. briancurtin will take a look at the schedule and try to find something that works for current team plus those on the other side of the world
  2. etoews
    1. etoews log bug about connection reset
    2. etoews to add registering error handlers to post 1.0 wishlist


People present (lines said)

  1. etoews (66)
  2. briancurtin (41)
  3. terrylhowe (24)
  4. dhellmann (7)
  5. openstack (3)
  6. stevelle (1)


Generated by MeetBot 0.1.4.