#openstack-meeting-3: python-openstacksdk

Meeting started by etoews at 19:00:26 UTC (full logs).

Meeting summary

  1. previous meeting action items (etoews, 19:03:05)
  2. version negotiation (etoews, 19:07:24)
    1. http://paste.openstack.org/show/352788/ (etoews, 19:13:44)
    2. https://bugs.launchpad.net/python-openstacksdk/+bug/1472373 (terrylhowe, 19:30:21)

  3. drop glance v1 support (etoews, 19:30:34)
    1. ACTION: etoews to file a bug to mark glance v1 as unsupported (etoews, 19:49:28)

  4. big tent (etoews, 19:50:20)
  5. multi-region testing (etoews, 19:54:22)
  6. vacation (etoews, 19:58:28)


Meeting ended at 20:00:19 UTC (full logs).

Action items

  1. etoews to file a bug to mark glance v1 as unsupported


Action items, by person

  1. etoews
    1. etoews to file a bug to mark glance v1 as unsupported


People present (lines said)

  1. etoews (95)
  2. terrylhowe (25)
  3. stevelle (23)
  4. briancurtin (14)
  5. openstack (7)


Generated by MeetBot 0.1.4.