#openstack-meeting: qa

Meeting started by jaypipes at 17:00:47 UTC (full logs).

Meeting summary

  1. Proposal to add Attila (afazekas) to QA core (jaypipes, 17:01:58)
  2. Outstanding reviews (jaypipes, 17:05:29)
    1. https://review.openstack.org/#q,status:open+project:openstack/tempest,n,z (jaypipes, 17:05:37)
    2. ACTION: mordred to mark https://review.openstack.org/#/c/17063/ Work in Progress (jaypipes, 17:11:14)
    3. ACTION: afazekas to work with mordred and fungi on setup.py normalization with openstack-common (jaypipes, 17:11:38)
    4. https://review.openstack.org/#/c/17829/ (jaypipes, 17:12:04)
    5. https://review.openstack.org/#/c/18035/ (jaypipes, 17:15:17)
    6. https://review.openstack.org/#/c/18030/ (jaypipes, 17:20:30)
    7. http://docs.openstack.org/compute/api/v1.1 contains API version (afazekas, 17:22:12)

  3. Open Discussion (jaypipes, 17:28:50)


Meeting ended at 17:57:53 UTC (full logs).

Action items

  1. mordred to mark https://review.openstack.org/#/c/17063/ Work in Progress
  2. afazekas to work with mordred and fungi on setup.py normalization with openstack-common


Action items, by person

  1. afazekas
    1. afazekas to work with mordred and fungi on setup.py normalization with openstack-common
  2. fungi
    1. afazekas to work with mordred and fungi on setup.py normalization with openstack-common
  3. mordred
    1. mordred to mark https://review.openstack.org/#/c/17063/ Work in Progress
    2. afazekas to work with mordred and fungi on setup.py normalization with openstack-common
  4. openstack
    1. mordred to mark https://review.openstack.org/#/c/17063/ Work in Progress
    2. afazekas to work with mordred and fungi on setup.py normalization with openstack-common


People present (lines said)

  1. jaypipes (94)
  2. davidkranz (32)
  3. dwalleck_ (26)
  4. afazekas (13)
  5. Ravikumar_hp (9)
  6. mordred (3)
  7. openstack (3)
  8. fungi (2)
  9. mnewby (1)
  10. maurosr (1)
  11. dwalleck (1)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.