#openstack-meeting: qa

Meeting started by jaypipes at 17:00:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/QAMeeting (jaypipes, 17:01:23)

  1. Reviews: https://review.openstack.org/#/q/status:open+project:openstack/tempest,n,z (jaypipes, 17:03:02)
    1. ACTION: send mnewby a quick email about his rebase (jaypipes, 17:04:52)
    2. https://review.openstack.org/#/c/18324/ (jaypipes, 17:08:20)
    3. ACTION: jaypipes to reach out to swift-core on https://review.openstack.org/#/c/18794/ after rebase is done (jaypipes, 17:22:17)

  2. Bugs -- and cleaning up our mess (jaypipes, 17:29:12)
    1. http://bit.ly/w4i5td (jaypipes, 17:29:19)
    2. https://bugs.launchpad.net/tempest/+bug/1080971 this looks easy (afazekas, 17:32:33)
    3. ACTION: jaypipes to list open bugs on etherpad and divide between Ravikumar_hp, davidkranz and sdague (jaypipes, 17:36:09)

  3. Blueprints (jaypipes, 17:36:20)
    1. http://blueprints.launchpad.net/tempest (jaypipes, 17:36:39)
    2. https://blueprints.launchpad.net/tempest/+spec/boto-tests-attach-detach-volume the big test case does it (afazekas, 17:38:14)

  4. Tempest Runtime Growth. (jaypipes, 17:40:17)
  5. PostgreSQL in gate. (jaypipes, 17:50:06)
  6. Open discussion (jaypipes, 17:56:55)


Meeting ended at 18:02:07 UTC (full logs).

Action items

  1. send mnewby a quick email about his rebase
  2. jaypipes to reach out to swift-core on https://review.openstack.org/#/c/18794/ after rebase is done
  3. jaypipes to list open bugs on etherpad and divide between Ravikumar_hp, davidkranz and sdague


Action items, by person

  1. davidkranz
    1. jaypipes to list open bugs on etherpad and divide between Ravikumar_hp, davidkranz and sdague
  2. jaypipes
    1. jaypipes to reach out to swift-core on https://review.openstack.org/#/c/18794/ after rebase is done
    2. jaypipes to list open bugs on etherpad and divide between Ravikumar_hp, davidkranz and sdague
  3. openstack
    1. jaypipes to reach out to swift-core on https://review.openstack.org/#/c/18794/ after rebase is done
  4. Ravikumar_hp
    1. jaypipes to list open bugs on etherpad and divide between Ravikumar_hp, davidkranz and sdague
  5. sdague
    1. jaypipes to list open bugs on etherpad and divide between Ravikumar_hp, davidkranz and sdague


People present (lines said)

  1. jaypipes (144)
  2. sdague (63)
  3. afazekas (20)
  4. Ravikumar_hp (16)
  5. zyluo (12)
  6. davidkranz (11)
  7. mordred (10)
  8. mtreinish (9)
  9. openstack (3)
  10. uvirtbot` (2)
  11. jhenner (2)
  12. mlavalle (1)
  13. davidkranz_ (1)


Generated by MeetBot 0.1.4.