#openstack-meeting: qa

Meeting started by sdague at 17:03:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_May_9_2013_meeting (sdague, 17:04:07)

  1. Blueprint check in for everyone with H1 blueprints (sdague, 17:04:31)
    1. https://launchpad.net/tempest/+milestone/havana-1 (sdague, 17:04:42)
    2. https://review.openstack.org/#/q/topic:bp/tempest-repo-restructure,n,z (sdague, 17:07:05)
    3. https://review.openstack.org/#/c/28453/ (ravikumar_hp, 17:08:03)

  2. Obsoleting blueprints in new/unknown with no series nomination (sdague, 17:12:11)
    1. https://blueprints.launchpad.net/tempest is the whole list, I expect it to shrink a bunch (sdague, 17:13:13)
    2. ACTION: mlavalle to consolidate tempest blueprints (sdague, 17:15:12)
    3. ACTION: mlavalle to consolidate tempest quantum blueprints (sdague, 17:15:16)

  3. Critical reviews tied to blueprints (sdague, 17:16:10)
    1. https://review.openstack.org/#/c/28554/ (davidkranz, 17:17:13)
    2. https://review.openstack.org/#/c/28553/ (davidkranz, 17:17:30)
    3. https://blueprints.launchpad.net/tempest/+spec/stress-tests (davidkranz, 17:17:45)

  4. open discussion (sdague, 17:19:47)
    1. ACTION: afazekas to start mailing list thread on documenting test cases we need for new contributors (sdague, 17:33:52)


Meeting ended at 17:35:17 UTC (full logs).

Action items

  1. mlavalle to consolidate tempest blueprints
  2. mlavalle to consolidate tempest quantum blueprints
  3. afazekas to start mailing list thread on documenting test cases we need for new contributors


Action items, by person

  1. afazekas
    1. afazekas to start mailing list thread on documenting test cases we need for new contributors
  2. mlavalle
    1. mlavalle to consolidate tempest blueprints
    2. mlavalle to consolidate tempest quantum blueprints


People present (lines said)

  1. sdague (84)
  2. afazekas (14)
  3. davidkranz (8)
  4. ravikumar_hp (7)
  5. maurosr (6)
  6. psedlak (5)
  7. openstack (3)
  8. mlavalle (2)
  9. dwalleck (1)


Generated by MeetBot 0.1.4.