#openstack-meeting: qa

Meeting started by sdague at 17:01:16 UTC (full logs).

Meeting summary

  1. blueprints for H1 (sdague, 17:03:02)
    1. https://launchpad.net/tempest/+milestone/havana-1 (sdague, 17:03:36)
    2. https://blueprints.launchpad.net/tempest/+spec/add-basic-heat-tests this too (afazekas, 17:08:38)

  2. critical reviews (sdague, 17:11:31)
  3. blueprints (sdague, 17:13:04)
    1. ACTION: jaypipes to provide feedback on https://blueprints.launchpad.net/tempest/+spec/add-scenario-tests (sdague, 17:16:43)
    2. https://blueprints.launchpad.net/tempest/+spec/add-snapshot-tests (sdague, 17:17:08)
    3. ACTION: sdague to email openstack-qa to get remaining updates on blueprint (especially quantum ones) this week (sdague, 17:21:50)

  4. outstanding important reviews (sdague, 17:22:45)
    1. https://review.openstack.org/#/c/28505/ (afazekas, 17:24:26)

  5. open discussion (sdague, 17:26:27)
    1. ACTION: jaypipes to do PiMP XML / JSON tests (sdague, 17:40:37)
    2. http://lists.openstack.org/pipermail/openstack-qa/2013-February/000219.html (afazekas, 17:45:33)


Meeting ended at 17:47:44 UTC (full logs).

Action items

  1. jaypipes to provide feedback on https://blueprints.launchpad.net/tempest/+spec/add-scenario-tests
  2. sdague to email openstack-qa to get remaining updates on blueprint (especially quantum ones) this week
  3. jaypipes to do PiMP XML / JSON tests


Action items, by person

  1. jaypipes
    1. jaypipes to provide feedback on https://blueprints.launchpad.net/tempest/+spec/add-scenario-tests
    2. jaypipes to do PiMP XML / JSON tests
  2. openstack
    1. sdague to email openstack-qa to get remaining updates on blueprint (especially quantum ones) this week
  3. sdague
    1. sdague to email openstack-qa to get remaining updates on blueprint (especially quantum ones) this week


People present (lines said)

  1. sdague (127)
  2. jaypipes (67)
  3. afazekas (22)
  4. giulivo (18)
  5. dwalleck (4)
  6. mlavalle (3)
  7. RAX-Sam (3)
  8. openstack (3)
  9. jgriffith (1)
  10. tkammer (1)


Generated by MeetBot 0.1.4.