#openstack-meeting: qa

Meeting started by sdague at 17:00:33 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/35516/ I would like too have more ayes on this change, before adding everything else (afazekas, 17:04:58)
    2. testr non voting runs now in the check queue (sdague, 17:05:54)
    3. ACTION: afazekas and mtreinish to work through testr issues to get that to be our primary runner in the gate (sdague, 17:08:39)
    4. https://blueprints.launchpad.net/tempest/+spec/stress-tests (sdague, 17:13:18)
    5. https://jenkins.openstack.org/job/periodic-tempest-devstack-vm-stress/lastBuild/console (afazekas, 17:13:32)

  1. Mailing list move (voting on moving to -dev) (sdague) (sdague, 17:15:34)
    1. http://ci.openstack.org/meetbot.html (mtreinish, 17:19:38)
    2. VOTE: Voted on "move mailing list traffic to openstack-dev?" Results are, Yes: 8 (sdague, 17:21:37)
    3. AGREED: moving mailing list traffic to openstack-dev with [qa] tag (sdague, 17:22:00)
    4. ACTION: sdague to work with infra to implement (sdague, 17:22:08)

  2. White Box Tests (sdague, 17:22:35)
  3. Critical Reviews (sdague, 17:30:05)
    1. https://review.openstack.org/#/c/33211/ (afazekas, 17:33:34)
    2. ACTION: sdague to take https://review.openstack.org/#/c/33211/ to -infra to figure out why we can't vote on it (sdague, 17:37:51)

  4. Heat tests in gate (sdague, 17:38:44)
    1. have the heat team submit the autoscaling tests as scenario tests to make it easy to give them their own time budget (sdague, 17:50:41)
    2. ACTION: dkranz to work with sbaker to get any other details sorted out (sdague, 17:50:56)

  5. Open Discussion (sdague, 17:51:30)
    1. ACTION: dkranz to create blueprint for doing stable tests with upstream git clients (sdague, 17:58:09)


Meeting ended at 17:59:23 UTC (full logs).

Action items

  1. afazekas and mtreinish to work through testr issues to get that to be our primary runner in the gate
  2. sdague to work with infra to implement
  3. sdague to take https://review.openstack.org/#/c/33211/ to -infra to figure out why we can't vote on it
  4. dkranz to work with sbaker to get any other details sorted out
  5. dkranz to create blueprint for doing stable tests with upstream git clients


Action items, by person

  1. afazekas
    1. afazekas and mtreinish to work through testr issues to get that to be our primary runner in the gate
  2. dkranz
    1. dkranz to work with sbaker to get any other details sorted out
    2. dkranz to create blueprint for doing stable tests with upstream git clients
  3. mtreinish
    1. afazekas and mtreinish to work through testr issues to get that to be our primary runner in the gate
  4. openstack
    1. sdague to take https://review.openstack.org/#/c/33211/ to -infra to figure out why we can't vote on it
  5. sdague
    1. sdague to work with infra to implement
    2. sdague to take https://review.openstack.org/#/c/33211/ to -infra to figure out why we can't vote on it


People present (lines said)

  1. sdague (198)
  2. dkranz (62)
  3. mtreinish (48)
  4. afazekas (25)
  5. mkoderer (16)
  6. openstack (8)
  7. Bageshree (6)
  8. krtaylor (3)
  9. mlavalle (2)
  10. dansmith (2)


Generated by MeetBot 0.1.4.