#openstack-meeting: qa

Meeting started by sdague at 16:59:41 UTC (full logs).

Meeting summary

    1. - https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (sdague, 17:00:50)

  1. Blueprints (sdague, 17:01:03)
    1. https://blueprints.launchpad.net/tempest/+spec/speed-up-tempest (sdague, 17:01:50)
    2. https://blueprints.launchpad.net/tempest/+spec/speed-up-tempest (sdague, 17:16:40)
    3. https://etherpad.openstack.org/debugging-testr-tempest (mtreinish, 17:18:57)
    4. concerted push on getting testr parallel working before H3 (sdague, 17:19:26)
    5. run tempest with testr parallel using: run_tests.sh -t or tox -etestr-full (mtreinish, 17:19:27)
    6. ACTION: dkranz to propose testr non parallel for all tempest job runs, getting us off nose (sdague, 17:19:55)
    7. https://blueprints.launchpad.net/tempest/+spec/fix-gate-tempest-devstack-vm-quantum-full (mlavalle, 17:22:10)
    8. https://blueprints.launchpad.net/tempest/+spec/fix-gate-tempest-devstack-vm-quantum-full (sdague, 17:22:10)

  2. Critical Reviews (sdague) (sdague, 17:31:44)
    1. https://review.openstack.org/#/c/39417/ (afazekas, 17:32:19)
    2. ACTION: move discussion on https://review.openstack.org/#/c/39417/ to the mailing list (sdague, 17:36:56)
    3. https://review.openstack.org/#/c/38995/ (afazekas, 17:40:43)

  3. Call for more Core reviewers (dkranz) (sdague, 17:42:39)
    1. ACTION: sdague to send call for more reviewers to the list (sdague, 17:44:46)

  4. Open Discussion (sdague, 17:45:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-August/012855.html (sdague, 17:46:41)


Meeting ended at 17:50:19 UTC (full logs).

Action items

  1. dkranz to propose testr non parallel for all tempest job runs, getting us off nose
  2. move discussion on https://review.openstack.org/#/c/39417/ to the mailing list
  3. sdague to send call for more reviewers to the list


Action items, by person

  1. dkranz
    1. dkranz to propose testr non parallel for all tempest job runs, getting us off nose
  2. openstack
    1. move discussion on https://review.openstack.org/#/c/39417/ to the mailing list
  3. sdague
    1. sdague to send call for more reviewers to the list


People present (lines said)

  1. sdague (106)
  2. mtreinish (40)
  3. dkranz (33)
  4. afazekas (18)
  5. mlavalle (16)
  6. adalbas (5)
  7. psedlak (3)
  8. giulivo (3)
  9. openstack (3)
  10. ravikumar_hp (3)


Generated by MeetBot 0.1.4.