#openstack-meeting: qa

Meeting started by mtreinish at 17:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (mtreinish, 17:01:15)

  1. testr status (mtreinish, 17:01:54)
    1. ACTION: giulivo to setup a bug day for sometime in sept. (mtreinish, 17:07:08)

  2. stress tests status (mtreinish, 17:14:50)
  3. neutron status (mtreinish, 17:19:20)
    1. https://etherpad.openstack.org/gate-tempest-devstack-vm-quantum-full (mtreinish, 17:20:47)

  4. Update on slow heat gating job (mtreinish, 17:26:26)
    1. to run experimental jobs leave a "check experimental" in a review comment. (mtreinish, 17:32:48)

  5. critical reviews (mtreinish, 17:33:10)
  6. Testing client library compatibility (mtreinish, 17:36:29)
    1. https://review.openstack.org/#/c/42920/ (tkammer_, 17:36:53)

  7. Devstack independent tempest usage (mtreinish, 17:44:15)
    1. https://review.openstack.org/#/c/42920/ (mtreinish, 17:44:30)

  8. BP proposal: rework "skip test" functionaly (mtreinish, 17:52:55)
    1. https://review.openstack.org/#/c/43490/ (mkoderer, 17:54:01)


Meeting ended at 17:59:58 UTC (full logs).

Action items

  1. giulivo to setup a bug day for sometime in sept.


Action items, by person

  1. giulivo
    1. giulivo to setup a bug day for sometime in sept.


People present (lines said)

  1. mtreinish (108)
  2. dkranz (65)
  3. mkoderer (33)
  4. tkammer_ (24)
  5. afazekas (16)
  6. giulivo (14)
  7. mlavalle (10)
  8. uvirtbot (4)
  9. openstack (3)
  10. clarkb (2)


Generated by MeetBot 0.1.4.