#openstack-meeting: qa

Meeting started by sdague at 17:02:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting - agenda (sdague, 17:03:18)

  1. Welcome mkoderer and giulivo to tempest-core (sdague, 17:03:50)
  2. Summit planning (sdague) (sdague, 17:06:04)
  3. Leader for next week's meeting - sdague on a plane back from LinuxCon during this time (sdague, 17:10:11)
    1. mtreinish to run openstack-qa meeting next week (sdague, 17:10:54)

  4. Blueprints (sdague) (sdague, 17:12:32)
  5. neutron testing status (mlavalle) (sdague, 17:17:24)
    1. https://review.openstack.org/#/c/45578/ (mlavalle, 17:17:55)
    2. mlavalle to send status update on full gate for neutron (sdague, 17:24:08)

  6. whitebox test removal (sdague) (sdague, 17:26:08)
    1. adalbas to port whitebox tests into nova unit tests (sdague, 17:28:23)
    2. ACTION: sdague to send ML email about change in approach for whitebox testing (sdague, 17:31:05)

  7. Critical Reviews (sdague) (sdague, 17:32:30)
  8. OpenStack qa repo for test plans that can be pointed at from blueprints (mkollaro) (sdague, 17:37:13)


Meeting ended at 18:01:35 UTC (full logs).

Action items

  1. sdague to send ML email about change in approach for whitebox testing


Action items, by person

  1. sdague
    1. sdague to send ML email about change in approach for whitebox testing


People present (lines said)

  1. sdague (129)
  2. dkranz (34)
  3. mkollaro (26)
  4. mtreinish (15)
  5. jaypipes (10)
  6. mkoderer (10)
  7. afazekas (8)
  8. mlavalle (7)
  9. rockyg (5)
  10. adalbas (5)
  11. giulivo (4)
  12. ravikumar_hp (4)
  13. openstack (3)
  14. tkammer (1)
  15. joel-coffman (1)
  16. fnaval_ (1)


Generated by MeetBot 0.1.4.