#openstack-meeting: qa

Meeting started by sdague at 17:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_October_10_2013 (sdague, 17:00:48)

  1. Blueprints (sdague) (sdague, 17:01:38)
  2. Lot's of new negative tests. Do we want that? (dkranz) (sdague, 17:04:17)
    1. ACTION: mtreinish to update hacking (sdague, 17:12:51)
    2. ACTION: mtreinish to update hacking to describe negative tests in dedicated files (sdague, 17:13:05)
    3. https://review.openstack.org/#/c/50217/5 (mkoderer, 17:15:00)
    4. https://review.openstack.org/#/c/50122/ rejected (afazekas, 17:15:40)
    5. https://github.com/openstack/tempest/blob/master/tempest/api/compute/test_authorization.py looks like these does not have the negative flag (afazekas, 17:19:20)
    6. ACTION: dkranz to kick off the thread on openstack-dev list about approaches on negative and shared testing with projects (sdague, 17:20:25)
    7. https://github.com/openstack/tempest/blob/master/tempest/api/compute/admin/test_flavors_access.py (afazekas, 17:21:37)

  3. Elastic Recheck Top issues (mtreinish) (sdague, 17:23:41)
    1. http://status.openstack.org/elastic-recheck/ (mtreinish, 17:24:01)
    2. https://github.com/openstack-infra/elastic-recheck (sdague, 17:26:00)

  4. Rollout plan for failing builds that pass tempest but with spurious log ERRORs (dkranz) (sdague, 17:27:06)
    1. stable/havana branch to be cut right before next meeting (mtreinish, 17:43:43)
    2. http://summit.openstack.org/ ? (ravikumar_hp, 17:47:06)


Meeting ended at 18:00:57 UTC (full logs).

Action items

  1. mtreinish to update hacking
  2. mtreinish to update hacking to describe negative tests in dedicated files
  3. dkranz to kick off the thread on openstack-dev list about approaches on negative and shared testing with projects


Action items, by person

  1. dkranz
    1. dkranz to kick off the thread on openstack-dev list about approaches on negative and shared testing with projects
  2. mtreinish
    1. mtreinish to update hacking
    2. mtreinish to update hacking to describe negative tests in dedicated files
  3. openstack
    1. dkranz to kick off the thread on openstack-dev list about approaches on negative and shared testing with projects


People present (lines said)

  1. dkranz (101)
  2. sdague (53)
  3. mtreinish (40)
  4. mkoderer (22)
  5. giulivo (18)
  6. marun (12)
  7. mlavalle (9)
  8. afazekas (8)
  9. ravikumar_hp (6)
  10. Anju (5)
  11. clarkb (3)
  12. openstack (3)
  13. uvirtbot (1)


Generated by MeetBot 0.1.4.