#openstack-meeting: qa

Meeting started by mtreinish at 17:02:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (mtreinish, 17:03:13)

  1. neutron (mtreinish, 17:03:56)
    1. Tempest master is now icehouse (sdague, 17:15:27)
    2. stable/havana open for backports (sdague, 17:15:35)

  2. Unblocking of Ceilometer QA testing (jd__, sileht) (mtreinish, 17:16:37)
  3. Design Summit Initial Planning (sdague) (mtreinish, 17:21:43)
    1. https://etherpad.openstack.org/icehouse-qa-session-planning (mtreinish, 17:22:37)
    2. ACTION: sdague to send out an email shaking out any other proposals (mtreinish, 17:26:35)

  4. open discussion (mtreinish, 17:27:59)


Meeting ended at 17:38:15 UTC (full logs).

Action items

  1. sdague to send out an email shaking out any other proposals


Action items, by person

  1. sdague
    1. sdague to send out an email shaking out any other proposals


People present (lines said)

  1. sdague (77)
  2. mtreinish (26)
  3. mlavalle (22)
  4. jd__ (13)
  5. afazekas (11)
  6. andreaf (6)
  7. kashyap (6)
  8. sileht (5)
  9. openstack (3)
  10. ravikumar_hp (2)
  11. giulivo (1)
  12. krtaylor (1)
  13. uvirtbot (1)
  14. Anju (1)


Generated by MeetBot 0.1.4.