#openstack-meeting: qa

Meeting started by sdague at 17:02:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_November_14_2013 (sdague, 17:02:34)

  1. Possible Meeting Time change to include .jp (sdague) (sdague, 17:03:53)
    1. https://wiki.openstack.org/wiki/Meetings#Metering_team_meeting (sdague, 17:06:52)
    2. ACTION: sdague to take schedule change proposals to the list for -qa meeting (sdague, 17:15:56)

  2. Blueprints (sdague, 17:16:18)
    1. https://etherpad.openstack.org/p/bp_negative_tests (mkoderer, 17:20:06)

  3. Neutron (sdague, 17:26:53)
    1. please prioritize neutron reviews to help close neutron qa gaps (sdague, 17:29:01)

  4. How should we sync the teams (neutron/scenario test)? One BP with work items, bugs or ML? (mkoderer) (sdague, 17:32:53)
  5. Onboarding documentation - where should we put it? (mkoderer) (sdague, 17:44:58)
  6. Critical Reviews (sdague) (sdague, 17:49:25)
    1. https://review.openstack.org/#/c/51122/ (mkoderer, 17:51:59)

  7. Open Discussion (sdague, 17:54:22)


Meeting ended at 18:00:45 UTC (full logs).

Action items

  1. sdague to take schedule change proposals to the list for -qa meeting


Action items, by person

  1. sdague
    1. sdague to take schedule change proposals to the list for -qa meeting


People present (lines said)

  1. sdague (167)
  2. dkranz (58)
  3. mkoderer (55)
  4. giulivo (19)
  5. anteaya (10)
  6. mordred (3)
  7. openstack (3)
  8. EmilienM (1)


Generated by MeetBot 0.1.4.