#openstack-meeting: qa

Meeting started by mtreinish at 17:01:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_December_5_2013 (mtreinish, 17:02:37)

  1. Meeting time change proposal (mtreinish, 17:03:05)
    1. ACTION: mtreinish to update meeting times to oscilate between current time and 2200 UTC (mtreinish, 17:09:28)

  2. Getting additional folks signed up as point people (mtreinish, 17:09:46)
  3. Blueprints (mtreinish, 17:24:10)
    1. https://blueprints.launchpad.net/tempest/+spec/input-scenarios-for-scenario (mtreinish, 17:25:44)
    2. https://blueprints.launchpad.net/tempest/+spec/negative-tests (mtreinish, 17:30:50)

  4. Neutron testing (mtreinish, 17:34:37)
  5. Critical Reviews (mtreinish, 17:46:07)
    1. https://review.openstack.org/#/c/54948/ (mtreinish, 17:47:02)
    2. https://review.openstack.org/#/c/58604/ (mtreinish, 17:47:09)
    3. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/nova-v3-api-tests,n,z (sdague, 17:48:34)

  6. How can we make sure reviews don't slide >1 week (mtreinish, 17:53:51)
  7. open discussion (mtreinish, 17:54:29)


Meeting ended at 17:59:07 UTC (full logs).

Action items

  1. mtreinish to update meeting times to oscilate between current time and 2200 UTC


Action items, by person

  1. mtreinish
    1. mtreinish to update meeting times to oscilate between current time and 2200 UTC


People present (lines said)

  1. sdague (85)
  2. mtreinish (75)
  3. dkranz (58)
  4. giulivo (23)
  5. mlavalle (20)
  6. adalbas (11)
  7. salv-orlando (8)
  8. andreaf (6)
  9. afazekas (5)
  10. openstack (3)
  11. dkehn (1)
  12. uvirtbot (1)
  13. malini (1)


Generated by MeetBot 0.1.4.