#openstack-meeting: QA

Meeting started by mtreinish at 22:02:35 UTC (full logs).

Meeting summary

  1. Blueprints (mtreinish, 22:04:32)
    1. ACTION: giulivo to do the great blueprint purge (sdague, 22:15:39)
    2. https://blueprints.launchpad.net/tempest/+spec/quantum-basic-api (giulivo, 22:17:31)

  2. Neutron testing (mtreinish, 22:18:38)
  3. Bug status (mtreinish, 22:29:49)
    1. https://etherpad.openstack.org/p/tempest-bug-triage (mtreinish, 22:30:53)
    2. http://status.openstack.org/bugday/tempest.html - cron was broken earlier in the day, so it doesn't have full progress (sdague, 22:31:09)

  4. Critical Reviews (mtreinish, 22:43:28)
    1. https://review.openstack.org/#/c/60866/ (mtreinish, 22:44:52)
    2. https://review.openstack.org/#/c/60578/ (mtreinish, 22:45:01)
    3. https://review.openstack.org/#/c/61873/ - easy, and probably closes a bug :) (sdague, 22:48:10)
    4. https://review.openstack.org/#/c/61873/ (mtreinish, 22:48:28)

  5. We should consider putting a fast-track on heat and ceilometer tests since they are integrated but lacking. (dkranz) (mtreinish, 22:50:12)
    1. ACTION: dkranz to recruit a ceilo core to be focal point on ceilo tempest tests (mtreinish, 22:53:43)

  6. Should we have more specialization on the Core review team? e.g. I am comfortable with the nova v3 patches, but no where on neutron. (dkranz) (mtreinish, 22:53:58)


Meeting ended at 23:00:37 UTC (full logs).

Action items

  1. giulivo to do the great blueprint purge
  2. dkranz to recruit a ceilo core to be focal point on ceilo tempest tests


Action items, by person

  1. dkranz
    1. dkranz to recruit a ceilo core to be focal point on ceilo tempest tests
  2. giulivo
    1. giulivo to do the great blueprint purge


People present (lines said)

  1. sdague (90)
  2. mtreinish (77)
  3. dkranz (38)
  4. giulivo (32)
  5. anteaya (22)
  6. cyeoh (17)
  7. mlavalle (16)
  8. rahmu (7)
  9. ken1ohmichi_ (4)
  10. openstack (3)
  11. maurosr (2)
  12. clarkb (1)
  13. SergeyLukjanov (1)
  14. masayukig (1)


Generated by MeetBot 0.1.4.