#openstack-meeting: qa

Meeting started by mtreinish at 17:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (mtreinish, 17:01:00)

  1. Blueprints (mtreinish, 17:01:47)
    1. https://bugs.launchpad.net/python-novaclient/+bug/1262843 (andreaf, 17:08:08)
    2. ACTION: mkoderer to break out json schemas into .json files (sdague, 17:23:54)
    3. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/config-cleanup,n,z (mtreinish, 17:26:13)

  2. Neutron testing (mtreinish, 17:29:52)
  3. Bugs (mtreinish, 17:40:43)
    1. need volunteer to put experimental nodepool on 3.2.0-57 kernel (sdague, 17:41:50)

  4. Critical Reviews (mtreinish, 17:46:40)
    1. ACTION: sdague to send an email to list about test run time and reviewing (mtreinish, 17:49:24)
    2. https://review.openstack.org/#/c/62887/ (mtreinish, 17:50:27)
    3. https://review.openstack.org/#/c/70111/ (sdague, 17:51:45)


Meeting ended at 17:59:59 UTC (full logs).

Action items

  1. mkoderer to break out json schemas into .json files
  2. sdague to send an email to list about test run time and reviewing


Action items, by person

  1. mkoderer
    1. mkoderer to break out json schemas into .json files
  2. sdague
    1. sdague to send an email to list about test run time and reviewing


People present (lines said)

  1. sdague (124)
  2. mtreinish (83)
  3. dkranz (38)
  4. andreaf (25)
  5. mkoderer (16)
  6. salv-orlando (12)
  7. mlavalle (9)
  8. giulivo (9)
  9. rahmu (5)
  10. dolphm (4)
  11. openstack (3)
  12. afazekas (2)
  13. NithyaG__ (1)
  14. russellb (1)


Generated by MeetBot 0.1.4.