#openstack-meeting: qa

Meeting started by mtreinish at 17:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (mtreinish, 17:01:30)

  1. Blueprints (mtreinish, 17:03:22)
    1. https://blueprints.launchpad.net/tempest/+spec/multi-keystone-api-version-tests (sdague, 17:04:26)
    2. https://blueprints.launchpad.net/tempest/+spec/unit-tests (mtreinish, 17:12:57)
    3. https://blueprints.launchpad.net/tempest/+spec/nova-v3-api-tests (sdague, 17:24:25)
    4. https://blueprints.launchpad.net/tempest/+spec/fix-gate-tempest-devstack-vm-quantum-full (sdague, 17:25:05)
    5. ACTION: sdague to ask about current high priority blueprints on list (sdague, 17:27:50)

  2. Neutron testing (mtreinish, 17:28:14)
    1. https://review.openstack.org/#/c/66375/ (afazekas, 17:28:47)

  3. Bugs (mtreinish, 17:31:32)
  4. Critical Reviews (mtreinish, 17:34:13)
    1. https://review.openstack.org/#/c/75411/ small change against az flaky (afazekas, 17:35:16)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/neutron-advanced-scenarios,n,z (psedlak, 17:35:46)
    3. https://review.openstack.org/#/c/76674/ (mtreinish, 17:36:04)
    4. https://review.openstack.org/#/c/75411/ (mtreinish, 17:36:16)

  5. What is our strategy for getting fail on log errors turned back on? (dkranz) (mtreinish, 17:42:36)
  6. open discussion (mtreinish, 17:49:39)
    1. https://blueprints.launchpad.net/tempest/+spec/tempest-config-generator (psedlak, 17:57:10)
    2. https://bugs.launchpad.net/nova/+bug/1284708 (afazekas, 17:57:48)


Meeting ended at 18:00:20 UTC (full logs).

Action items

  1. sdague to ask about current high priority blueprints on list


Action items, by person

  1. sdague
    1. sdague to ask about current high priority blueprints on list


People present (lines said)

  1. mtreinish (94)
  2. sdague (76)
  3. dkranz (39)
  4. andreaf_ (30)
  5. afazekas (28)
  6. psedlak (14)
  7. salv-orlando (7)
  8. openstack (3)
  9. andreaf (2)
  10. jaypipes (1)


Generated by MeetBot 0.1.4.