#openstack-meeting: qa

Meeting started by mtreinish at 22:00:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (mtreinish, 22:01:15)

  1. Finding a volunteer to organize a bug day (mtreinish, 22:02:16)
    1. ACTION: maurosr to organize bug day (sdague, 22:03:37)
    2. ACTION: maurosr to organize a bug day (mtreinish, 22:03:44)

  2. Blueprints (mtreinish, 22:09:20)
    1. https://review.openstack.org/#/c/77594/ (andreaf, 22:12:08)
    2. https://blueprints.launchpad.net/tempest/+spec/nova-v3-api-tests (mtreinish, 22:16:10)
    3. https://blueprints.launchpad.net/tempest/+spec/tempest-heat-integration (mtreinish, 22:21:07)
    4. https://review.openstack.org/#/c/78698/ (sdague, 22:22:39)
    5. https://blueprints.launchpad.net/tempest/+spec/unit-tests (mtreinish, 22:23:36)

  3. Neutron testing (mtreinish, 22:29:02)
    1. https://review.openstack.org/#/c/71251 (mlavalle, 22:31:52)
    2. https://review.openstack.org/#/c/64271 (mlavalle, 22:31:53)
    3. https://review.openstack.org/#/c/66454 (mlavalle, 22:31:53)
    4. https://review.openstack.org/#/c/61118/ (mlavalle, 22:31:54)
    5. https://review.openstack.org/#/c/66796 (mlavalle, 22:31:54)
    6. https://review.openstack.org/#/c/68626 (mlavalle, 22:31:54)

  4. Heat testing (mtreinish, 22:34:07)
  5. Bugs (mtreinish, 22:35:54)
  6. Critical Reviews (mtreinish, 22:37:34)
    1. https://review.openstack.org/#/c/77823/ (dkranz, 22:38:20)
    2. https://review.openstack.org/#/c/77823/ (mtreinish, 22:38:29)
    3. https://review.openstack.org/#/c/77816/ I would like to know the odds for this getting merged at all (yfried, 22:39:05)
    4. https://review.openstack.org/#/c/77816/ (mtreinish, 22:39:38)

  7. Strategy for creating schemas for negative auto-gen (dkranz) (mtreinish, 22:46:50)
    1. http://git.openstack.org/cgit/openstack/tempest/tree/tempest/api/compute/v3/flavors/test_flavors_negative.py (mtreinish, 22:51:54)

  8. open discussion (mtreinish, 22:55:35)


Meeting ended at 23:01:28 UTC (full logs).

Action items

  1. maurosr to organize bug day
  2. maurosr to organize a bug day


Action items, by person

  1. maurosr
    1. maurosr to organize bug day
    2. maurosr to organize a bug day


People present (lines said)

  1. mtreinish (120)
  2. sdague (86)
  3. dkranz (66)
  4. mlavalle (19)
  5. andreaf (18)
  6. yfried (13)
  7. cyeoh (9)
  8. maurosr (4)
  9. salv-orlando (3)
  10. openstack (3)
  11. clarkb (1)
  12. masayukig (1)


Generated by MeetBot 0.1.4.