#openstack-meeting: qa

Meeting started by mtreinish at 22:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (mtreinish, 22:00:52)

  1. Summit sessions (mtreinish) (mtreinish, 22:01:57)
    1. https://etherpad.openstack.org/p/Juno-QA-design-summit-topics (mtreinish, 22:02:20)

  2. Blueprints (mtreinish, 22:07:10)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (sdague, 22:07:28)
    2. https://review.openstack.org/#/c/83264/ (sdague, 22:09:16)
    3. ACTION: dkranz to draft no admin qa-spec (sdague, 22:12:21)
    4. ACTION: sdague to reset all non high blueprints, point people at qa-specs (sdague, 22:14:37)
    5. https://blueprints.launchpad.net/tempest/+spec/cinder-v2-api-tests (zhikunliu, 22:18:03)
    6. https://blueprints.launchpad.net/tempest/+spec/cinder-v2-api-tests (mtreinish, 22:18:24)

  3. Tempest branching strategy (mtreinish, 22:25:44)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-qa/%23openstack-qa.2014-04-02.log (sdague, 22:26:33)
    2. ACTION: sdague to bring up branchless tempest on mailing list (sdague, 22:55:23)

  4. Critical Reviews (mtreinish, 22:57:32)
    1. https://review.openstack.org/#/c/66882/ (masayukig, 22:57:47)
    2. https://review.openstack.org/#/c/66882/ (mtreinish, 22:58:07)
    3. https://review.openstack.org/#/c/66541 (mlavalle, 22:58:36)
    4. https://review.openstack.org/#/c/65943 (mlavalle, 22:58:36)
    5. https://review.openstack.org/#/c/66259 (mlavalle, 22:58:37)


Meeting ended at 23:00:04 UTC (full logs).

Action items

  1. dkranz to draft no admin qa-spec
  2. sdague to reset all non high blueprints, point people at qa-specs
  3. sdague to bring up branchless tempest on mailing list


Action items, by person

  1. dkranz
    1. dkranz to draft no admin qa-spec
  2. sdague
    1. sdague to reset all non high blueprints, point people at qa-specs
    2. sdague to bring up branchless tempest on mailing list


People present (lines said)

  1. sdague (137)
  2. mtreinish (82)
  3. dkranz (48)
  4. cyeoh (19)
  5. ken1ohmichi (11)
  6. zhikunliu (7)
  7. maurosr (5)
  8. mlavalle (5)
  9. masayukig (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.