#openstack-meeting: qa

Meeting started by mtreinish at 17:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_April_24_2014_.281700_UTC.29 (mtreinish, 17:01:32)

  1. Oslo Liaison (mtreinish) (mtreinish, 17:03:19)
    1. https://wiki.openstack.org/wiki/Oslo/ProjectLiaisons (mtreinish, 17:04:03)

  2. Summit sessions (mtreinish) (mtreinish, 17:05:47)
    1. https://etherpad.openstack.org/p/Juno-QA-design-summit-topics (mtreinish, 17:05:59)

  3. Specs Review (mtreinish, 17:15:49)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (mtreinish, 17:16:32)
    2. ACTION: andreaf to write a ML post asking about good v3 keystone practices (mtreinish, 17:32:14)
    3. ACTION: sdague to send a ML post about how to maintain a list of TODO items (mtreinish, 17:40:13)

  4. Blueprints (mtreinish, 17:41:22)
    1. https://blueprints.launchpad.net/tempest/+spec/stress-test-ssh-floating-ip (mtreinish, 17:42:41)
    2. https://review.openstack.org/90166 (andreaf, 17:55:33)

  5. critical reviews (mtreinish, 17:58:59)
    1. https://review.openstack.org/#/c/60008/ (mlavalle, 17:59:28)
    2. https://review.openstack.org/#/c/90100/ some of SSH connection issue happens because the instance fails to initialize the timer (kernel boot) http://logstash.openstack.org/#eyJzZWFyY2giOiJtZXNzYWdlOiBcIk1QLUJJT1MgYnVnXCIgQU5EIHRhZ3M6XCJjb25zb2xlXCIiLCJmaWVsZHMiOltdLCJvZmZzZXQiOjAsInRpbWVmcmFtZSI6IjYwNDgwMCIsImdyYXBobW9kZSI6ImNvdW50IiwidGltZSI6eyJ1c2VyX2ludGVydmFsIjowfSwic3RhbXAiOjEzOTgzNTk2NTYwODEsIm1vZGUiOiIiLCJhbmFseXplX2ZpZWxkIjoiI (afazekas, 18:00:12)


Meeting ended at 18:00:22 UTC (full logs).

Action items

  1. andreaf to write a ML post asking about good v3 keystone practices
  2. sdague to send a ML post about how to maintain a list of TODO items


Action items, by person

  1. andreaf
    1. andreaf to write a ML post asking about good v3 keystone practices
  2. sdague
    1. sdague to send a ML post about how to maintain a list of TODO items


People present (lines said)

  1. mtreinish (98)
  2. sdague (83)
  3. dkranz (46)
  4. andreaf (32)
  5. marun (20)
  6. afazekas (10)
  7. julien-llp (9)
  8. openstack (3)
  9. mlavalle (2)
  10. mkoderer (1)


Generated by MeetBot 0.1.4.