#openstack-meeting: qa

Meeting started by mtreinish at 17:00:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (mtreinish, 17:01:33)

  1. Mid-Cycle Meetup (mtreinish) (mtreinish, 17:03:09)
    1. https://wiki.openstack.org/wiki/Qa_Infra_Meetup_2014 (mtreinish, 17:04:17)

  2. Unstable API testing in Tempest (mtreinish) (mtreinish, 17:06:06)
    1. https://review.openstack.org/95789 (mtreinish, 17:08:34)
    2. ACTION: mtreinish to add a readme section about only testing stable apis in tempest (mtreinish, 17:13:47)
    3. ACTION: sdague to start a REVIEWING.rst file for tempest (mtreinish, 17:22:27)

  3. Specs Review (mtreinish, 17:23:30)
    1. https://review.openstack.org/#/c/94473/ (mtreinish, 17:24:06)
    2. https://review.openstack.org/#/c/97589/ (mtreinish, 17:27:47)
    3. https://review.openstack.org/#/c/90449/ (mkoderer, 17:30:09)
    4. https://review.openstack.org/#/c/86967/ (andreaf, 17:34:02)
    5. ACTION: andreaf start bp on static users (andreaf, 17:41:47)
    6. https://review.openstack.org/#/c/96163/ (andreaf, 17:42:08)

  4. how to save the gate (sdague) (mtreinish, 17:43:00)
    1. https://review.openstack.org/#/c/97842/ (sdague, 17:58:00)


Meeting ended at 18:00:41 UTC (full logs).

Action items

  1. mtreinish to add a readme section about only testing stable apis in tempest
  2. sdague to start a REVIEWING.rst file for tempest
  3. andreaf start bp on static users


Action items, by person

  1. andreaf
    1. andreaf start bp on static users
  2. mtreinish
    1. mtreinish to add a readme section about only testing stable apis in tempest
  3. sdague
    1. sdague to start a REVIEWING.rst file for tempest


People present (lines said)

  1. sdague (101)
  2. mtreinish (90)
  3. dkranz (36)
  4. andreaf (35)
  5. asselin (17)
  6. mkoderer (16)
  7. afazekas (14)
  8. openstack (3)
  9. mlavalle (2)
  10. vrovachev (1)
  11. uvirtbot (1)
  12. ylobankov (1)


Generated by MeetBot 0.1.4.