#openstack-meeting: qa

Meeting started by mtreinish at 22:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_June_12_2014_.282200_UTC.29 (mtreinish, 22:01:09)

  1. Specs Review (mtreinish, 22:02:12)
    1. https://review.openstack.org/93037 (mtreinish, 22:02:31)
    2. https://review.openstack.org/#/c/35516/ (afazekas, 22:09:28)

  2. Blueprints (mtreinish, 22:14:48)
    1. https://launchpad.net/tempest/+milestone/juno-1 (mtreinish, 22:15:10)

  3. Disabling nova v3 API tests by default (mtreinish, 22:26:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/037370.html (mtreinish, 22:26:43)
    2. ACTION: mtreinish to finish pushing out patches to drop running v3 from the gate (mtreinish, 22:37:06)

  4. Experimental tag (cyeoh) (mtreinish, 22:38:05)
  5. Neutron Testing (mtreinish, 22:50:29)
  6. Critical Reviews (mtreinish, 22:55:35)
    1. https://review.openstack.org/#/c/99694/ (afazekas, 22:56:41)

  7. open discussion (mtreinish, 22:58:32)


Meeting ended at 23:00:42 UTC (full logs).

Action items

  1. mtreinish to finish pushing out patches to drop running v3 from the gate


Action items, by person

  1. mtreinish
    1. mtreinish to finish pushing out patches to drop running v3 from the gate


People present (lines said)

  1. mtreinish (106)
  2. sdague (39)
  3. cyeoh (34)
  4. dkranz (24)
  5. andreaf (15)
  6. afazekas (12)
  7. mlavalle (11)
  8. maurosr (8)
  9. dpaterson (7)
  10. meera (3)
  11. openstack (3)
  12. asselin (3)
  13. masayuki_ (1)
  14. uvirtbot (1)
  15. stevebaker (1)
  16. dmorita (1)


Generated by MeetBot 0.1.4.