#openstack-meeting: qa

Meeting started by mtreinish at 17:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_September_11th_2014_.281700_UTC.29 (mtreinish, 17:01:17)

  1. Summit topic brainstorming (mtreinish) (mtreinish, 17:02:17)
    1. https://etherpad.openstack.org/p/kilo-qa-summit-topics (mtreinish, 17:02:26)

  2. Specs Review (mtreinish, 17:06:53)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs+branch:master+topic:rss-feed,n,z (mtreinish, 17:10:07)

  3. Results of Bug Day (mtreinish, 17:10:51)
    1. ACTION: dkranz to work on setting up a weekly bug triage rotation (mtreinish, 17:19:29)

  4. Blueprints (mtreinish, 17:22:57)
    1. https://review.openstack.org/#/c/120033/ (mkoderer, 17:25:02)

  5. tempest-lib first release (mtreinish, 17:37:17)
  6. Devstack (mtreinish, 17:44:41)
  7. Grenade (mtreinish, 17:47:03)
  8. Critical Reviews (mtreinish, 17:51:35)
    1. https://review.openstack.org/#/c/117193/ (dmorita, 17:52:06)


Meeting ended at 18:01:32 UTC (full logs).

Action items

  1. dkranz to work on setting up a weekly bug triage rotation


Action items, by person

  1. dkranz
    1. dkranz to work on setting up a weekly bug triage rotation


People present (lines said)

  1. mtreinish (133)
  2. dkranz (56)
  3. andreaf (24)
  4. mkoderer (17)
  5. notmyname (10)
  6. dmorita (8)
  7. coolsvap (6)
  8. jlanoux (5)
  9. openstack (4)
  10. jogo (3)
  11. clarkb (2)
  12. mlavalle (1)


Generated by MeetBot 0.1.4.