#openstack-meeting: qa

Meeting started by mtreinish at 17:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_December_4th_2014_.281700_UTC.29 (mtreinish, 17:00:57)

  1. Tagging removal of Tempest XML support? (mtreinish) (mtreinish, 17:02:27)
    1. ACTION: mtreinish to push tempest-3 tag for xml removal (mtreinish, 17:05:28)

  2. Spec Reviews (mtreinish, 17:05:51)
    1. Tomorrow 12/5 will be an informal specs review day (mtreinish, 17:11:24)

  3. Blueprints (mtreinish, 17:11:29)
    1. https://blueprints.launchpad.net/tempest/+spec/branchless-tempest-extensions (mtreinish, 17:12:52)

  4. Devstack (mtreinish, 17:24:26)
    1. https://review.openstack.org/#/c/137054/ (chmouel, 17:27:10)

  5. Grenade (mtreinish, 17:31:54)
    1. https://review.openstack.org/#/q/project:openstack-dev/grenade+is:merged,n,z (jogo, 17:33:49)

  6. Future of "large-ops" testing (mtreinish, 17:35:00)
    1. https://review.openstack.org/136789 (yfried_, 17:43:17)

  7. Critical Reviews (mtreinish, 17:49:58)
    1. https://review.openstack.org/#/c/117458/ (mtreinish, 17:51:06)
    2. https://review.openstack.org/54403 (jogo, 17:51:10)
    3. https://review.openstack.org/#/c/112336/ (kirshil, 17:51:57)
    4. https://bugs.launchpad.net/bugs/1392525 (jogo, 17:58:42)


Meeting ended at 17:59:55 UTC (full logs).

Action items

  1. mtreinish to push tempest-3 tag for xml removal


Action items, by person

  1. mtreinish
    1. mtreinish to push tempest-3 tag for xml removal


People present (lines said)

  1. mtreinish (90)
  2. yfried_ (45)
  3. jogo (35)
  4. dkranz (32)
  5. sdague (15)
  6. clarkb (11)
  7. dtroyer (10)
  8. andreaf (6)
  9. openstack (4)
  10. chmouel (4)
  11. kirshil (3)
  12. jeff_coho1 (2)
  13. jlanoux_ (1)
  14. uvirtbot (1)


Generated by MeetBot 0.1.4.