#openstack-meeting: qa

Meeting started by mtreinish at 17:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_February_12th_2015_.281700_UTC.29 (mtreinish, 17:01:56)

  1. Specs Reviews (mtreinish, 17:02:44)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (mtreinish, 17:02:55)

  2. Blueprints (mtreinish, 17:10:41)
    1. https://review.openstack.org/153681 (andreaf, 17:20:30)
    2. https://review.openstack.org/#/q/topic:bp/resource-cleanup++status:open,n,z (andreaf, 17:21:25)
    3. https://blueprints.launchpad.net/tempest/+spec/tempest-library (andreaf, 17:22:37)
    4. https://review.openstack.org/#/c/154773/ (andreaf, 17:27:26)
    5. https://review.openstack.org/#/q/topic:bp/ssh-auth-strategy++status:open,n,z (andreaf, 17:29:14)

  3. Devstack (mtreinish, 17:32:49)
  4. Bugs (mtreinish, 17:43:24)
    1. https://etherpad.openstack.org/p/Tempest-bug-report (mtreinish, 17:43:31)
    2. https://etherpad.openstack.org/p/qa-bug-triage-rotation (dkranz, 17:44:33)
    3. ACTION: mtreinish to plan a day to work through triaged bug backlog (mtreinish, 17:47:00)

  5. Critical Reviews (mtreinish, 17:47:57)
    1. https://review.openstack.org/155103 (mtreinish, 17:49:39)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/clients-return-one-value,n,z (mtreinish, 17:50:12)
    3. https://review.openstack.org/#/c/153621/ (andreaf, 17:50:58)

  6. Open Discussion (mtreinish, 17:52:50)


Meeting ended at 17:59:30 UTC (full logs).

Action items

  1. mtreinish to plan a day to work through triaged bug backlog


Action items, by person

  1. mtreinish
    1. mtreinish to plan a day to work through triaged bug backlog


People present (lines said)

  1. mtreinish (89)
  2. andreaf (35)
  3. dkranz (32)
  4. sdague (13)
  5. dtroyer (7)
  6. cdent (3)
  7. openstack (3)
  8. jlanoux (2)
  9. 7YUAAB0C9 (1)
  10. gema (1)
  11. dmorita (1)
  12. fnaval (1)


Generated by MeetBot 0.1.4.