#openstack-meeting: qa

Meeting started by mtreinish at 22:00:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_February_19th_2015_.282200_UTC.29 (mtreinish, 22:01:17)

  1. QA End of Cycle Code Sprint (mtreinish, 22:02:35)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057168.html (mtreinish, 22:03:00)

  2. Spec Reviews (mtreinish, 22:05:04)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (mtreinish, 22:05:31)

  3. Blueprints (mtreinish, 22:06:51)
  4. Devstack (mtreinish, 22:15:40)
  5. Grenade (mtreinish, 22:25:32)
  6. test_server_basic_ops testscenarios usage (mtreinish) (mtreinish, 22:28:29)
  7. Bugs (mtreinish, 22:34:45)
    1. https://etherpad.openstack.org/p/Tempest-bug-report (mtreinish, 22:35:14)
    2. https://etherpad.openstack.org/p/qa-bug-triage-rotation (dkranz, 22:36:22)
    3. ACTION: gmann to send a call for volunteers on bug triage (mtreinish, 22:38:24)

  8. Critical Reviews (mtreinish, 22:46:24)
    1. https://review.openstack.org/154210 (mtreinish, 22:47:30)
    2. https://review.openstack.org/157182 (mtreinish, 22:48:06)
    3. https://review.openstack.org/#/c/153300/ (dstanek, 22:49:24)

  9. Open Discussion (mtreinish, 22:55:15)
    1. https://wiki.openstack.org/wiki/GSoC2015 (mtreinish, 22:56:11)


Meeting ended at 22:58:07 UTC (full logs).

Action items

  1. gmann to send a call for volunteers on bug triage


Action items, by person

  1. gmann
    1. gmann to send a call for volunteers on bug triage


People present (lines said)

  1. mtreinish (109)
  2. dkranz (37)
  3. dtroyer (11)
  4. jogo (11)
  5. andreaf_ (9)
  6. dstanek (6)
  7. oomichi (6)
  8. gmann (5)
  9. openstack (4)
  10. masayukig (3)
  11. pennerc (1)
  12. cyeoh (1)


Generated by MeetBot 0.1.4.