#openstack-meeting: qa

Meeting started by mtreinish at 22:01:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_March_5th_2015_.282200_UTC.29 (mtreinish, 22:01:43)

  1. Tempest test removal proposal reviews (mtreinish, 22:03:18)
    1. https://wiki.openstack.org/wiki/QA/Tempest-test-removal (mtreinish, 22:03:49)
    2. https://etherpad.openstack.org/p/tempest-test-removals (mtreinish, 22:04:20)

  2. Devstack (mtreinish, 22:18:25)
  3. Grenade (mtreinish, 22:28:23)
  4. Tempest Configuration Doc (mtreinish) (mtreinish, 22:30:40)
    1. http://docs.openstack.org/developer/tempest/configuration.html (mtreinish, 22:31:18)
    2. ACTION: mtreinish to bring up the new configuration guide on the ML (mtreinish, 22:37:24)
    3. ACTION: andreaf to work on adding ssh section to the config doc (mtreinish, 22:39:39)

  5. new tag for interop tests (hogepodge) (mtreinish, 22:39:57)
  6. Bugs (mtreinish, 22:52:29)
    1. https://etherpad.openstack.org/p/Tempest-bug-report (mtreinish, 22:52:45)

  7. Critical Reviews (mtreinish, 22:55:48)
    1. https://review.openstack.org/#/q/topic:+bp/multi-keystone-api-version-tests+status:+open,n,z (andreaf, 22:56:18)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/test-accounts-continued,n,z (mtreinish, 22:57:12)
    3. https://review.openstack.org/#/q/topic:+bp/resource-cleanup+status:open,n,z (andreaf, 22:57:46)
    4. https://review.openstack.org/#/q/topic:+bp/multi-keystone-api-version-tests+status:+open,n,z (andreaf, 22:57:54)
    5. https://review.openstack.org/#/c/158017/ (mtreinish, 22:59:26)


Meeting ended at 23:00:26 UTC (full logs).

Action items

  1. mtreinish to bring up the new configuration guide on the ML
  2. andreaf to work on adding ssh section to the config doc


Action items, by person

  1. andreaf
    1. andreaf to work on adding ssh section to the config doc
  2. mtreinish
    1. mtreinish to bring up the new configuration guide on the ML


People present (lines said)

  1. mtreinish (105)
  2. dkranz (21)
  3. sdague (21)
  4. hogepodge (14)
  5. stevebaker (13)
  6. andreaf (12)
  7. gmann (9)
  8. adam_g (7)
  9. masayukig (6)
  10. jogo (5)
  11. dtroyer (4)
  12. openstack (4)
  13. pennerc (2)
  14. riwinters (1)


Generated by MeetBot 0.1.4.