#openstack-meeting: qa

Meeting started by mtreinish at 22:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_April_2nd_2015_.282200_UTC.29 (mtreinish, 22:01:16)

  1. Summit Session Brainstorm (mtreinish, 22:02:45)
    1. https://etherpad.openstack.org/p/liberty-qa-summit-topics (mtreinish, 22:02:54)

  2. Spec Reviews (mtreinish, 22:08:56)
  3. Blueprints (mtreinish, 22:10:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/ssh-auth-strategy,n,z (mtreinish, 22:12:25)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/test-accounts-continued,n,z (mtreinish, 22:14:35)
    3. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/rearrange-nova-response-schemas,n,z (gmann, 22:16:49)

  4. os-testr added to QA (mtreinish) (mtreinish, 22:19:14)
    1. http://git.openstack.org/cgit/openstack/os-testr/ (mtreinish, 22:19:26)
    2. https://review.openstack.org/170272 (mtreinish, 22:22:43)
    3. https://review.openstack.org/170270 (mtreinish, 22:22:49)
    4. ACTION: mtreinish to add a TODO file to os-testr (mtreinish, 22:25:31)

  5. Devstack (mtreinish, 22:26:51)
    1. http://hackstack.org/x/blog/2015/03/30/qa-code-sprint/ is the summary of last week (dtroyer, 22:28:47)

  6. Grenade (mtreinish, 22:35:11)
  7. Bugs (mtreinish, 22:39:26)
    1. https://bugs.launchpad.net/tempest/+bug/1436314 (gmann, 22:39:57)

  8. Critical Reviews (mtreinish, 22:52:18)
    1. https://review.openstack.org/169882 (dkranz, 22:54:04)
    2. https://review.openstack.org/166955 (dkranz, 22:54:22)


Meeting ended at 23:00:19 UTC (full logs).

Action items

  1. mtreinish to add a TODO file to os-testr


Action items, by person

  1. mtreinish
    1. mtreinish to add a TODO file to os-testr


People present (lines said)

  1. mtreinish (115)
  2. dkranz (22)
  3. gmann (22)
  4. dtroyer (11)
  5. oomichi_ (6)
  6. openstack (4)
  7. masayukig (4)
  8. jogo (2)


Generated by MeetBot 0.1.4.