#openstack-meeting: qa

Meeting started by mtreinish at 17:06:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_July_30th_2015_.281700_UTC.29 (mtreinish, 17:06:42)

  1. Specs Reviews (mtreinish, 17:08:09)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (mtreinish, 17:08:23)

  2. Blueprints (mtreinish, 17:14:17)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/external-plugin-interface,n,z (mtreinish, 17:16:14)

  3. Tempest sample config check job (mtreinish) (mtreinish, 17:25:05)
    1. https://review.openstack.org/206227 (mtreinish, 17:26:11)
    2. ACTION: mrodden to look into getting sample configs in docs (mtreinish, 17:33:19)

  4. Devstack (mtreinish, 17:37:36)
    1. https://review.openstack.org/207247 (mtreinish, 17:38:33)

  5. Grenade (mtreinish, 17:40:17)
  6. Critical Reviews (mtreinish, 17:42:56)
    1. https://review.openstack.org/#/c/206643/ (mtreinish, 17:43:45)
    2. https://review.openstack.org/#/c/204230/ (dkranz, 17:45:38)

  7. Open Discussion (mtreinish, 17:56:26)


Meeting ended at 18:00:04 UTC (full logs).

Action items

  1. mrodden to look into getting sample configs in docs


Action items, by person

  1. mrodden
    1. mrodden to look into getting sample configs in docs


People present (lines said)

  1. mtreinish (116)
  2. dkranz (31)
  3. jordanP (24)
  4. dpaterson (11)
  5. mrodden (9)
  6. openstack (3)
  7. Luz_ (1)


Generated by MeetBot 0.1.4.