#openstack-meeting: qa

Meeting started by mtreinish at 17:01:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_August_27th_2015_.281700_UTC.29 (mtreinish, 17:01:59)

  1. Early summit prep (mtreinish) (mtreinish, 17:04:06)
  2. Specs Reviews (mtreinish, 17:09:27)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (mtreinish, 17:09:55)

  3. Tempest (mtreinish, 17:10:56)
    1. https://review.openstack.org/#/c/211601/ (mtreinish, 17:12:56)
    2. http://logs.openstack.org/01/211601/8/experimental/gate-tempest-dsvm-full-non-isolated/e9f4993/ (mtreinish, 17:14:17)

  4. Devstack (mtreinish, 17:22:59)
  5. Grenade (mtreinish, 17:40:00)
    1. ceilometer grenade plugin migration counts as a big deal (mtreinish, 17:41:13)

  6. Adding StackViz to QA (timothyb89 / austin81) (mtreinish, 17:43:14)
    1. http://15.126.244.104:8080/tempest_timeline_file_testrepository.subunit_0.html (mtreinish, 17:45:16)
    2. https://github.com/timothyb89/stackviz (mtreinish, 17:45:31)
    3. https://review.openstack.org/#/c/212207/ (mtreinish, 17:49:19)
    4. ACTION: QA to adopt stackviz project (mtreinish, 17:51:46)

  7. Critical Reviews (mtreinish, 17:52:38)
    1. https://review.openstack.org/#/c/216522/ (mtreinish, 17:53:28)
    2. https://review.openstack.org/#/c/216438/ (mtreinish, 17:53:57)
    3. https://review.openstack.org/#/c/216386/ (mtreinish, 17:55:01)
    4. https://review.openstack.org/#/c/204965/ (mtreinish, 17:56:22)
    5. https://review.openstack.org/#/c/204956/ (mtreinish, 17:56:28)
    6. https://review.openstack.org/#/c/204951/ (mtreinish, 17:56:35)
    7. https://wiki.openstack.org/wiki/QA/CodeSprintLibertyFortCollins (mtreinish, 17:58:09)


Meeting ended at 17:59:01 UTC (full logs).

Action items

  1. QA to adopt stackviz project


People present (lines said)

  1. mtreinish (97)
  2. sdague (35)
  3. rcrit (20)
  4. jordanP (9)
  5. dpaterson (9)
  6. timothyb89 (9)
  7. austin81 (6)
  8. morgan (6)
  9. hichihara (6)
  10. cdent (4)
  11. openstack (3)
  12. dkranz (1)


Generated by MeetBot 0.1.4.