#openstack-meeting: qa

Meeting started by mtreinish at 17:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_October_8th_2015_.281700_UTC.29 (mtreinish, 17:01:45)

  1. Mitaka Summit Prep (mtreinish, 17:03:20)
    1. https://etherpad.openstack.org/p/mitaka-qa-summit-topics (mtreinish, 17:03:31)

  2. Specs Reviews (mtreinish, 17:07:29)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (mtreinish, 17:07:37)
    2. https://review.openstack.org/230183 (mtreinish, 17:08:03)

  3. Tempest (mtreinish, 17:14:11)
  4. Devstack (mtreinish, 17:23:32)
  5. Grenade (mtreinish, 17:25:45)
  6. OpenStack Health (mtreinish, 17:28:46)
    1. https://review.openstack.org/#/c/231668/ (mtreinish, 17:33:05)
    2. https://review.openstack.org/232255 (mtreinish, 17:35:56)
    3. https://review.openstack.org/#/c/227849/9/ (glauco, 17:36:46)
    4. http://208.94.241.194:8080/#/ (mtreinish, 17:39:11)
    5. ACTION: andreaf to write qa spec for the work in progress on openstack-health (mtreinish, 17:41:29)

  7. Critical Reviews (mtreinish, 17:43:49)
    1. https://review.openstack.org/#/c/224338/ (dpaterson, 17:44:25)
    2. https://review.openstack.org/#/c/224338/ (mtreinish, 17:44:39)
    3. https://review.openstack.org/#/c/231668/ (mtreinish, 17:45:29)
    4. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/tempest-library,n,z (mtreinish, 17:45:38)
    5. https://review.openstack.org/232592 (mtreinish, 17:46:21)

  8. Open Discussion (mtreinish, 17:48:28)


Meeting ended at 17:51:13 UTC (full logs).

Action items

  1. andreaf to write qa spec for the work in progress on openstack-health


Action items, by person

  1. andreaf
    1. andreaf to write qa spec for the work in progress on openstack-health
  2. openstack
    1. andreaf to write qa spec for the work in progress on openstack-health


People present (lines said)

  1. mtreinish (124)
  2. andreaf (23)
  3. SpamapS (8)
  4. ccarrara (7)
  5. dwalleck (7)
  6. glauco (7)
  7. rfolco (6)
  8. cdent (4)
  9. openstack (3)
  10. dpaterson (3)
  11. timothyb89 (2)
  12. timello (1)


Generated by MeetBot 0.1.4.