#openstack-meeting: qa

Meeting started by oomichi at 09:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_November_12th_2015_.280900_UTC.29 (oomichi, 09:00:56)

  1. Mitaka Sumit: Summarize (oomichi, 09:01:34)
    1. https://etherpad.openstack.org/p/mitaka-qa-priorities (andreaf, 09:03:02)
    2. https://wiki.openstack.org/wiki/Design_Summit/Mitaka/Etherpads#QA (dmellado, 09:03:04)
    3. ACTION: mtreinish will send a mail of tokyo summit conclusion -dev ml (oomichi, 09:05:43)

  2. Specs Reviews (oomichi, 09:09:50)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 09:10:01)
    2. https://review.openstack.org/#/c/169126/12 (gmann, 09:11:35)

  3. Tempest (oomichi, 09:17:55)
    1. https://github.com/redhat-openstack/tempest/blob/master/tools/config_tempest.py (dmellado, 09:19:54)
    2. https://github.com/redhat-openstack/tempest/blob/master/tools/config_tempest.py (oomichi, 09:20:08)
    3. https://github.com/redhat-openstack/tempest/blob/rebased-upstream/tools/config_tempest.py#L520 (gmann, 09:23:18)
    4. ACTION: dmellado will send a mail about auto-genenating conf script to -dev ml. (oomichi, 09:32:07)
    5. https://review.openstack.org/#/c/94473/ (gmann, 09:32:31)
    6. https://etherpad.openstack.org/p/mitaka-tempest-service-clients (oomichi, 09:34:52)
    7. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/nova-microversions-tests,n,z (gmann, 09:42:06)
    8. ACTION: oomichi will review microversion tests patches (oomichi, 09:46:27)

  4. OpenStack Health (oomichi, 09:47:36)
    1. https://etherpad.openstack.org/p/openstack-health-tracking (oomichi, 09:47:47)
    2. http://status.openstack.org/openstack-health/#/ (oomichi, 09:51:01)
    3. http://health.openstack.org/ doesn't look right :) (jordanP, 09:51:08)

  5. Critical Reviews (oomichi, 09:57:27)


Meeting ended at 10:00:48 UTC (full logs).

Action items

  1. mtreinish will send a mail of tokyo summit conclusion -dev ml
  2. dmellado will send a mail about auto-genenating conf script to -dev ml.
  3. oomichi will review microversion tests patches


Action items, by person

  1. dmellado
    1. dmellado will send a mail about auto-genenating conf script to -dev ml.
  2. oomichi
    1. oomichi will review microversion tests patches


People present (lines said)

  1. oomichi (123)
  2. dmellado (52)
  3. gmann (49)
  4. andreaf (25)
  5. jordanP (19)
  6. openstack (3)
  7. boris-42 (2)
  8. ylobankov (1)


Generated by MeetBot 0.1.4.