#openstack-meeting: qa

Meeting started by gmann at 09:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_December_10th_2015_.280900_UTC.29 (gmann, 09:02:51)

  1. Specs Reviews (gmann, 09:03:18)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:03:41)
    2. https://review.openstack.org/#/c/173334/ (gmann, 09:04:18)
    3. https://review.openstack.org/#/c/247575/ (gmann, 09:06:04)

  2. Priority Items (gmann, 09:14:33)
    1. https://etherpad.openstack.org/p/mitaka-qa-priorities (gmann, 09:15:14)
    2. Tempest Lib Migrations (gmann, 09:17:10)
    3. https://review.openstack.org/#/c/253444/ (jlanoux, 09:19:04)
    4. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/tempest-cli-improvements,n,z (gmann, 09:21:35)

  3. Eslint-config-openstack review approval policy (gmann, 09:22:48)
  4. Tempest (gmann, 09:24:09)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/consistent-service-method-names,n,z (gmann, 09:24:41)
    2. https://etherpad.openstack.org/p/mitaka-tempest-service-clients (gmann, 09:25:57)
    3. https://review.openstack.org/#/q/status:open++branch:master+topic:bp/api-microversions-testing-support,n,z (gmann, 09:29:09)
    4. #link https://review.openstack.org/#/q/status:open++branch:master+topic:bp/api-microversions-testing-support,n,z (gmann, 09:31:13)
    5. https://review.openstack.org/#/c/186559/ (gmann, 09:34:24)
    6. ACTION: dmellado to remove Javelin script and get feedback on review (gmann, 09:37:29)
    7. ACTION: dmellado to first send ML about removal of Javelin from tempest (gmann, 09:38:26)
    8. https://review.openstack.org/#/c/186559/ (gmann, 09:40:27)

  5. OpenStack Health (gmann, 09:53:43)
    1. http://status.openstack.org/openstack-health/#/ (gmann, 09:54:58)
    2. http://status.openstack.org/openstack-health/#/job/periodic-tempest-dsvm-full-test-accounts-master (andreaf, 10:00:56)

  6. critical reviews (gmann, 10:02:03)


Meeting ended at 10:03:02 UTC (full logs).

Action items

  1. dmellado to remove Javelin script and get feedback on review
  2. dmellado to first send ML about removal of Javelin from tempest


Action items, by person

  1. dmellado
    1. dmellado to remove Javelin script and get feedback on review
    2. dmellado to first send ML about removal of Javelin from tempest


People present (lines said)

  1. gmann (174)
  2. dmellado (55)
  3. andreaf (24)
  4. jordanP (22)
  5. jlanoux (11)
  6. dwalleck (11)
  7. openstack (3)
  8. ylobankov (2)
  9. masayukig (2)


Generated by MeetBot 0.1.4.