#openstack-meeting: qa

Meeting started by oomichi at 17:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_March_17th_2016_.281700_UTC.29 (oomichi, 17:03:08)

  1. Specs Reviews (oomichi, 17:03:40)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 17:04:00)
    2. ACTION: oomichi will catch andreaf for updating tempest-resources bp (oomichi, 17:06:33)

  2. Priority Items (oomichi, 17:08:36)
    1. https://etherpad.openstack.org/p/mitaka-qa-priorities (oomichi, 17:08:52)

  3. Tempest (oomichi, 17:17:41)
    1. http://docs.openstack.org/developer/tempest/plugin.html (jordanP, 17:34:27)
    2. https://opensource.com/business/15/10/creating-a-tempest-plugin-for-openstack (jordanP, 17:34:39)
    3. https://review.openstack.org/#/c/217177/ (dmellado, 17:40:58)

  4. DevStack + Grenade (oomichi, 17:48:10)
  5. Austin Summit (oomichi, 17:51:11)
    1. https://etherpad.openstack.org/p/newton-qa-summit-topics (oomichi, 17:51:33)

  6. Critical Reviews (oomichi, 17:58:45)
    1. https://review.openstack.org/#/c/275497/ (ylobankov, 17:59:04)
    2. https://review.openstack.org/#/c/275497/ (oomichi, 17:59:17)


Meeting ended at 18:00:51 UTC (full logs).

Action items

  1. oomichi will catch andreaf for updating tempest-resources bp


Action items, by person

  1. oomichi
    1. oomichi will catch andreaf for updating tempest-resources bp


People present (lines said)

  1. oomichi (107)
  2. dmellado (62)
  3. jordanP (55)
  4. rodrigods (22)
  5. raildo (15)
  6. dstanek (9)
  7. ylobankov (7)
  8. hogepodge (4)
  9. openstack (4)
  10. htruta (3)
  11. andreykurilin (1)
  12. dpaterson (1)


Generated by MeetBot 0.1.4.