#openstack-meeting: qa

Meeting started by oomichi at 17:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_April_14th_2016_.281700_UTC.29 (oomichi, 17:02:05)

  1. Specs Reviews (oomichi, 17:02:24)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 17:02:33)

  2. Tempest (oomichi, 17:11:14)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (oomichi, 17:11:44)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/virt-device-role-tagging (mtreinish, 17:14:12)
    3. ACTION: oomichi talks about separation of json-schema for each microversion with gmann (oomichi, 17:29:05)

  3. DevStack + Grenade (oomichi, 17:30:21)
    1. https://review.openstack.org/#/q/project:openstack-dev/devstack+status:open (oomichi, 17:30:49)
    2. https://review.openstack.org/#/c/304468/ is the devstack change needed (sdague, 17:33:27)

  4. Austin Summit (oomichi, 17:39:42)
    1. https://etherpad.openstack.org/p/newton-qa-summit-topics (oomichi, 17:40:08)


Meeting ended at 18:00:19 UTC (full logs).

Action items

  1. oomichi talks about separation of json-schema for each microversion with gmann


Action items, by person

  1. oomichi
    1. oomichi talks about separation of json-schema for each microversion with gmann


People present (lines said)

  1. oomichi (98)
  2. sdague (52)
  3. mtreinish (45)
  4. clarkb (5)
  5. hogepodge (5)
  6. notmyname (5)
  7. openstack (3)
  8. fnaval (2)
  9. patchbot (2)
  10. fnaval_ (2)
  11. dstanek (1)
  12. jlvillal (1)
  13. ylobankov (1)
  14. luzC (1)


Generated by MeetBot 0.1.4.