#openstack-meeting: qa

Meeting started by gmann at 08:59:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_September_8th_2016_.280900_UTC.29 (gmann, 09:03:23)

  1. Newton Priorities (gmann, 09:04:14)
    1. https://etherpad.openstack.org/p/newton-qa-newton-priorities (gmann, 09:04:23)

  2. QA Code Sprint (gmann, 09:09:26)
    1. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (gmann, 09:09:38)
    2. https://etherpad.openstack.org/p/qa-infra-newton-midcycle (gmann, 09:11:47)

  3. Specs Reviews (gmann, 09:13:59)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:14:09)

  4. Tempest (gmann, 09:16:36)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:16:45)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/consistent-service-method-names (dmellado, 09:17:10)
    3. https://github.com/oomichi/bug-counter#current-graph (gmann, 09:19:39)
    4. https://github.com/oomichi/bug-counter/blob/master/tempest_bug_count.png (masayukig, 09:20:13)
    5. ACTION: gmann to add bug triage topic in code sprint etherpad (gmann, 09:26:54)
    6. https://review.openstack.org/#/c/315786/ (hferenc, 09:29:13)
    7. https://review.openstack.org/#/c/315786/ (gmann, 09:29:17)
    8. https://review.openstack.org/#/c/366091/ (dmellado, 09:29:47)
    9. https://review.openstack.org/#/c/366091/ (dmellado, 09:41:54)

  5. openstack-health (gmann, 09:45:54)
    1. https://review.openstack.org/#/c/367172/ (masayukig, 09:48:48)

  6. Critical Reviews (gmann, 09:51:54)
    1. https://review.openstack.org/#/c/365859/ (gmann, 09:53:02)
    2. https://review.openstack.org/#/c/366611/ (gmann, 09:53:04)
    3. https://review.openstack.org/#/c/366641/ (gmann, 09:53:11)

  7. Open Discussion (gmann, 09:54:13)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/consistent-service-method-names (dmellado, 09:54:46)


Meeting ended at 09:57:36 UTC (full logs).

Action items

  1. gmann to add bug triage topic in code sprint etherpad


Action items, by person

  1. gmann
    1. gmann to add bug triage topic in code sprint etherpad


People present (lines said)

  1. gmann (119)
  2. dmellado (46)
  3. masayukig (29)
  4. jordanP (21)
  5. hferenc (17)
  6. patchbot (10)
  7. andreaf (7)
  8. openstack (3)


Generated by MeetBot 0.1.4.