#openstack-meeting: qa

Meeting started by oomichi at 17:00:24 UTC (full logs).

Meeting summary

  1. QA Code Sprint (oomichi, 17:02:18)
    1. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (oomichi, 17:02:28)
    2. ACTION: oomichi sends a mail of cancellaration of next meeting (oomichi, 17:05:20)
    3. https://etherpad.openstack.org/p/qa-infra-newton-midcycle (oomichi, 17:05:57)

  2. Next OpenStack Summit (oomichi, 17:07:02)
    1. ACTION: oomichi creates/prepare an etherpad for the next summit (oomichi, 17:10:38)

  3. Spec Reviews (oomichi, 17:12:07)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 17:12:12)

  4. Tempest (oomichi, 17:21:40)
    1. https://github.com/openstack/tempest/blob/master/HACKING.rst#negative-tests (oomichi, 17:26:04)
    2. https://review.openstack.org/#/c/308508/ (clu_, 17:33:35)
    3. https://review.openstack.org/#/c/370479 (mtreinish, 17:43:25)

  5. DevStack + Grenade (oomichi, 17:46:39)
    1. https://review.openstack.org/#/c/369675/ (mtreinish, 17:47:51)

  6. openstack-health (oomichi, 17:50:03)
    1. https://review.openstack.org/363934 (mtreinish, 17:51:05)
    2. http://logs.openstack.org/34/363934/7/check/gate-openstack-health-nodejs4-npm-run-test/a48991c/reports/build/#/ (mtreinish, 17:51:55)
    3. https://review.openstack.org/370913 (mtreinish, 17:53:16)

  7. building custome cirros images (oomichi, 17:55:26)
    1. https://etherpad.openstack.org/p/cirros-respin (frickler, 17:55:50)


Meeting ended at 18:00:44 UTC (full logs).

Action items

  1. oomichi sends a mail of cancellaration of next meeting
  2. oomichi creates/prepare an etherpad for the next summit


Action items, by person

  1. oomichi
    1. oomichi sends a mail of cancellaration of next meeting
    2. oomichi creates/prepare an etherpad for the next summit


People present (lines said)

  1. oomichi (87)
  2. mtreinish (57)
  3. frickler (19)
  4. clu_ (15)
  5. openstack (4)
  6. topol (4)
  7. timothyb89 (3)
  8. scottda (1)
  9. regXboi (1)
  10. armax (1)
  11. notmyname (1)
  12. dpaterson (1)


Generated by MeetBot 0.1.4.