#openstack-meeting: qa

Meeting started by oomichi at 17:00:55 UTC (full logs).

Meeting summary

  1. Next Summit (oomichi, 17:02:21)
  2. Specs Reviews (oomichi, 17:06:18)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 17:06:36)

  3. Tempest (oomichi, 17:08:25)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (oomichi, 17:08:53)
    2. https://review.openstack.org/#/c/373428/ (mtreinish, 17:21:43)
    3. https://github.com/oomichi/bug-counter#current-graph (oomichi, 17:31:06)

  4. DevStack + Grenade (oomichi, 17:38:08)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-September/104754.html (mtreinish, 17:41:59)
    2. ACTION: oomichi follows http://lists.openstack.org/pipermail/openstack-dev/2016-September/104754.html (oomichi, 17:45:29)
    3. https://wiki.openstack.org/wiki/QA/releases#Devstack (mtreinish, 17:45:38)

  5. openstack-health (oomichi, 17:47:14)
    1. https://review.openstack.org/#/q/project:openstack/openstack-health+status:open (oomichi, 17:47:36)

  6. Critical Reviews (oomichi, 17:49:17)
  7. Open Discussion (oomichi, 17:52:41)


Meeting ended at 17:54:36 UTC (full logs).

Action items

  1. oomichi follows http://lists.openstack.org/pipermail/openstack-dev/2016-September/104754.html


Action items, by person

  1. oomichi
    1. oomichi follows http://lists.openstack.org/pipermail/openstack-dev/2016-September/104754.html
  2. openstack
    1. oomichi follows http://lists.openstack.org/pipermail/openstack-dev/2016-September/104754.html


People present (lines said)

  1. oomichi (81)
  2. mtreinish (39)
  3. DavidPurcell (12)
  4. lhx_ (3)
  5. openstack (3)
  6. scottda (1)
  7. dustins (1)


Generated by MeetBot 0.1.4.