#openstack-meeting: qa

Meeting started by andreaf at 17:00:31 UTC (full logs).

Meeting summary

    1. https://www.openstack.org/ptg/ (andreaf, 17:04:03)
    2. ACTION: oomichi setup and etherpad for QA at the PTG (andreaf, 17:06:47)

  1. Specs Reviews (andreaf, 17:07:58)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (andreaf, 17:08:05)
    2. http://specs.openstack.org/openstack/keystone-specs/specs/keystone/ongoing/role-check-from-middleware.html (ayoung, 17:11:19)
    3. ACTION: rj2083 to write to the mailing list about RBAC testing (andreaf, 17:36:29)

  2. Tempest (andreaf, 17:43:55)
    1. https://review.openstack.org/#/c/413739/ (andreaf, 17:50:06)

  3. DevStack + Grenade (andreaf, 17:57:01)
  4. open discussion (andreaf, 17:57:56)
    1. ACTION: andreaf oomichi check IBM PowerKVM CI for devstack (andreaf, 17:58:57)


Meeting ended at 18:00:41 UTC (full logs).

Action items

  1. oomichi setup and etherpad for QA at the PTG
  2. rj2083 to write to the mailing list about RBAC testing
  3. andreaf oomichi check IBM PowerKVM CI for devstack


Action items, by person

  1. andreaf
    1. andreaf oomichi check IBM PowerKVM CI for devstack
  2. rj2083
    1. rj2083 to write to the mailing list about RBAC testing


People present (lines said)

  1. ayoung (85)
  2. andreaf (85)
  3. rj2083 (53)
  4. jordanP (30)
  5. rodrigods (24)
  6. DavidPurcell (6)
  7. mmedvede (5)
  8. openstack (5)
  9. scottda (1)


Generated by MeetBot 0.1.4.